<!doctype html>
<html lang="en-us" itemType="http://schema.org/NewsArticle" data-reactroot=""><head><title data-react-helmet="true">Pondering Impeachment at Pres. Trump&#x27;s Sidewalk Star in Hollywood | KQED News</title><meta data-react-helmet="true" name="description" content=""/><meta data-react-helmet="true" itemProp="name" content="Pondering Impeachment at Pres. Trump&#x27;s Sidewalk Star in Hollywood"/><meta data-react-helmet="true" itemProp="description" content=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="Pondering Impeachment at Pres. Trump&#x27;s Sidewalk Star in Hollywood"/><meta data-react-helmet="true" name="twitter:description" content=""/><meta data-react-helmet="true" name="twitter:site" content="@kqed"/><meta data-react-helmet="true" name="twitter:creator" content="@kqed"/><meta data-react-helmet="true" property="twitter:title" content="Pondering Impeachment at Pres. Trump&#x27;s Sidewalk Star in Hollywood"/><meta data-react-helmet="true" name="twitter:image" content="https://ww2.kqed.org/wp-content/uploads/sites/10/2016/11/GettyImages-618388100-520x347.jpg"/><meta data-react-helmet="true" property="fb:app_id" content="160023622793"/><meta data-react-helmet="true" property="og:title" content="Pondering Impeachment at Pres. Trump&#x27;s Sidewalk Star in Hollywood"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://ww2.kqed.org/wp-content/uploads/sites/10/2016/11/GettyImages-618388100.jpg"/><meta data-react-helmet="true" property="og:image:width" content="594"/><meta data-react-helmet="true" property="og:image:height" content="396"/><meta data-react-helmet="true" property="og:description" content=""/><meta data-react-helmet="true" property="og:site_name" content="KQED"/><meta data-react-helmet="true" property="article:published_time" content="2019-11-14T14:41:38.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-11-14T14:41:38.000Z"/><meta data-react-helmet="true" property="article:tag" content="TCRAM,tcrarchive"/><meta data-react-helmet="true" property="og:url" content="https://www.kqed.org/news/11786564/pondering-impeachment-at-pres-trumps-sidewalk-star-in-hollywood"/><meta data-react-helmet="true" name="contextly-page" content="{&quot;title&quot;:&quot;Pondering Impeachment at Pres. Trump&#x27;s Sidewalk Star in Hollywood&quot;,&quot;url&quot;:&quot;/news/11786564/pondering-impeachment-at-pres-trumps-sidewalk-star-in-hollywood&quot;,&quot;pub_date&quot;:&quot;2019-11-14 14:41:38&quot;,&quot;mod_date&quot;:&quot;2019-11-14 14:41:38&quot;,&quot;type&quot;:&quot;post&quot;,&quot;post_id&quot;:&quot;11786564&quot;,&quot;author_id&quot;:&quot;236&quot;,&quot;author_name&quot;:&quot;KQED News Staff&quot;,&quot;author_display_name&quot;:&quot;KQED News Staff&quot;,&quot;tags&quot;:[&quot;TCRAM&quot;,&quot;tcrarchive&quot;],&quot;categories&quot;:[&quot;Uncategorized&quot;],&quot;image&quot;:&quot;https://ww2.kqed.org/wp-content/uploads/sites/10/2016/11/GettyImages-618388100.jpg&quot;}"/><link data-react-helmet="true" rel="canonical" href="https://www.kqed.org/news/11786564/pondering-impeachment-at-pres-trumps-sidewalk-star-in-hollywood"/><meta charSet="utf-8"/><link rel="shortcut icon" href="/favicon.ico"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="11319471190, 107786349295771, 237556148049, 231139070292217, 275956935839231, 143782868990974, 146772588368, 137008446337124, 336039936485067, 110859860231, 354862581256350, 404042812985733, 427314403966954, 273148762716755"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5C69S5R');</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-1538528-1"></script><script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-1538528-1', { 'optimize_id': 'GTM-K4Q8F4L', 'send_page_view': false });
    </script><script type="text/javascript" src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js" async=""></script><script type="text/javascript" src="https://synchrobox.adswizz.com/register2.php" async=""></script><script>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</script><link data-chunk="main" rel="stylesheet" href="https://frontend.kqed.org/dist/main.b8152f17d54160710563.css"/><link data-chunk="routes-Site-layouts-SiteLayout" rel="stylesheet" href="https://frontend.kqed.org/dist/routes-BayCurious-components-BayCuriousView~routes-Forum-containers-ForumViewContainer~routes-Home-c~d2e97a02.5e73c1c93ec53f9e6246.css"/><link data-chunk="routes-Site-layouts-SiteLayout" rel="stylesheet" href="https://frontend.kqed.org/dist/routes-Campaign21-layouts-Campaign21Layout~routes-Radio-layouts-RadioLayout~routes-Site-layouts-SiteLayout.b0fc91e7cfbae5d5c194.css"/><link data-chunk="routes-Site-layouts-SiteLayout" rel="stylesheet" href="https://frontend.kqed.org/dist/routes-Site-routes-Page-containers-PageViewContainer.a93e904d503e43774002.css"/><link data-chunk="routes-Site-layouts-SiteLayout" rel="stylesheet" href="https://frontend.kqed.org/dist/routes-Radio-layouts-RadioLayout~routes-Site-layouts-SiteLayout.56d4ac3ae8a0a5f8fbd8.css"/><link data-chunk="routes-Site-layouts-SiteLayout" rel="stylesheet" href="https://frontend.kqed.org/dist/routes-Site-layouts-SiteLayout.1c2c4ad03e919bb1a3d3.css"/><link data-chunk="containers-AudioPlayerContainer" rel="stylesheet" href="https://frontend.kqed.org/dist/containers-AudioPlayerContainer~routes-Radio-layouts-RadioLayout.2d132b444422fdb8b85e.css"/><link data-chunk="containers-AudioPlayerContainer" rel="stylesheet" href="https://frontend.kqed.org/dist/containers-AudioPlayerContainer.aa8c3253c49d457928a7.css"/></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-5C69S5R'
    height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="root"><div style="height:100%"><div><div class="components-Header-___Header__header"><div class="components-Header-___Header__header_Container container"><div class="components-Header-___Header__header_Wrap components-Header-___Header__header_Wrap_Left"><a class="components-Header-___Header__logo" href="/"><svg class="logo logo-kqed" viewBox="0 0 99 31" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>KQED</title><g fill="none"><path fill="#FFF" d="M6.988 13.215l-3.615 3.688v9.036H0V0h3.373v12.662L15.423 0h4.155l-10.3 10.757L20 26h-4.096M56.41 14.226v8.647H71V26H53V0h17.522v3.19H56.35v7.848h12.258v3.188"></path><path class="highlight" d="M47.866 13.69C47.866 6.27 41.68.223 34.232.223 26.72.223 20.534 6.27 20.534 13.69c0 7.42 6.123 13.53 13.698 13.53 2.398 0 4.607-.623 6.564-1.683l4.23 5.175 2.65-2.12-4.103-5.05c2.65-2.432 4.293-5.986 4.293-9.852zm-23.86.063c0-5.55 4.608-10.1 10.226-10.1 5.617 0 10.225 4.55 10.288 10.1 0 5.55-4.608 10.1-10.225 10.1-5.618 0-10.29-4.614-10.29-10.1z" fill="#fff"></path><path d="M99 13.03C99 6.856 94.732 0 85.144 0H75v26h10.144C93.742 26.06 99 19.762 99 13.03zM78.588 3.274h5.876c7.423 0 10.763 4.508 10.763 9.82 0 3.273-1.98 9.82-10.578 9.82h-6.062V3.272z" fill="#FFF"></path></g></svg></a><nav role="navigation" class="components-NavMenu-___NavMenu__navMenu"><div class="components-NavMenu-___NavMenu__navMenu_Tab"><span class="components-NavMenu-___NavMenu__navMenu_Tab_Title"><div>news</div></span><svg class="icon icon-arrow-circle" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12.703,18.297 L19.797,11.203 C20.188,10.812 20.188,10.187 19.797,9.797 L18.203,8.203 C17.812,7.812 17.187,7.812 16.797,8.203 L12,13 L7.203,8.203 C6.812,7.812 6.187,7.812 5.797,8.203 L4.203,9.797 C3.812,10.188 3.812,10.813 4.203,11.203 L11.297,18.297 C11.688,18.688 12.313,18.688 12.703,18.297 Z M24,12 C24,18.625 18.625,24 12,24 C5.375,24 0,18.625 0,12 C0,5.375 5.375,0 12,0 C18.625,0 24,5.375 24,12 Z"></path></svg></div><div class="components-NavMenu-___NavMenu__dropdown components-NavMenu-___NavMenu__dropdown_Mobile"><div class="components-NavMenu-components-DropdownMobile-___DropdownMobile__menu"><div class="components-NavMenu-components-DropdownMobile-___DropdownMobile__menu_Nav"><nav><ul><li class="components-NavMenu-components-DropdownMobile-___DropdownMobile__menu_Nav_Highlight">news</li><li class="">Sections</li></ul></nav></div><div class="components-NavMenu-components-DropdownMobile-___DropdownMobile__menu_Content components-NavMenu-components-DropdownMobile-___DropdownMobile__menu_Content_SectionMenu"><h3><a href="/news">news Home</a></h3><ul class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu"><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Listen" href="/radio/live">Listen Live</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link" href="/news/trending">Trending</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link_Programs" href="/news/tag/the-bay">The Bay</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link_Programs" href="/news/series/baycurious">Bay Curious</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link_Programs" href="/news/series/californiadream">California Dream</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link_Programs" href="/news/program/the-california-report">The California Report</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link_Programs" href="/news/tag/tcrmag">The California Report Magazine</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link_Programs" href="/forum">Forum</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link_Programs" href="/news/program/kqed-newsroom">KQED Newsroom</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link_Programs" href="/news/tag/video">News Video</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link_Programs" href="/news/tag/political-breakdown">Political Breakdown</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link_Programs" href="/news/category/health">State of Health</a></li></ul></div><div class="components-NavMenu-components-DropdownMobile-___DropdownMobile__menu_Content components-NavMenu-components-DropdownMobile-___DropdownMobile__menu_Content_GlobalMenu components-NavMenu-components-DropdownMobile-___DropdownMobile__menu_Content_GlobalMenu__hide"><div class="components-NavMenu-components-DropdownMobile-___DropdownMobile__slider"><div class=""><div class="slick-initialized slick-slider"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> Previous</button><div class="slick-list"><div class="slick-track"><div data-index="0" class="slick-slide slick-active slick-cloned" tabindex="-1" style="outline:none"><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide" style="background-image:url(&#x27;https://ww2.kqed.org/radio/wp-content/uploads/sites/50/2019/03/radio_large-1.jpg&#x27;)" href="/radio"><span class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide_Title">Radio</span></a></div><div data-index="1" class="slick-slide slick-cloned" tabindex="-1" style="outline:none"><a href="https://www.kqed.org/tv" to="https://www.kqed.org/tv" class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide" style="background-image:url(&#x27;https://ww2.kqed.org/radio/wp-content/uploads/sites/50/2019/03/tv_large.jpg&#x27;)"><span class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide_Title">TV</span></a></div><div data-index="2" class="slick-slide slick-cloned" tabindex="-1" style="outline:none"><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide" style="background-image:url(&#x27;https://ww2.kqed.org/radio/wp-content/uploads/sites/50/2019/03/news_large.jpg&#x27;)" href="/news"><span class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide_Title">News</span></a></div><div data-index="3" class="slick-slide slick-cloned" tabindex="-1" style="outline:none"><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide" style="background-image:url(&#x27;https://ww2.kqed.org/radio/wp-content/uploads/sites/50/2019/03/arts_large.jpg&#x27;)" href="/arts"><span class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide_Title">Arts</span></a></div><div data-index="4" class="slick-slide slick-cloned" tabindex="-1" style="outline:none"><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide" style="background-image:url(&#x27;https://ww2.kqed.org/radio/wp-content/uploads/sites/50/2019/03/food_large.jpg&#x27;)" href="/food"><span class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide_Title">Food</span></a></div><div data-index="5" class="slick-slide slick-cloned" tabindex="-1" style="outline:none"><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide" style="background-image:url(&#x27;https://ww2.kqed.org/radio/wp-content/uploads/sites/50/2019/03/science_large.jpg&#x27;)" href="/science"><span class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide_Title">Science</span></a></div><div data-index="6" class="slick-slide slick-cloned" tabindex="-1" style="outline:none"><a href="https://ww2.kqed.org/education" to="https://ww2.kqed.org/education" class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide" style="background-image:url(&#x27;https://ww2.kqed.org/radio/wp-content/uploads/sites/50/2019/03/education_large.jpg&#x27;)"><span class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide_Title">Education</span></a></div><div data-index="7" class="slick-slide slick-cloned" tabindex="-1" style="outline:none"><a href="https://ww2.kqed.org/support" to="https://ww2.kqed.org/support" class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide" style="background-image:url(&#x27;https://ww2.kqed.org/radio/wp-content/uploads/sites/50/2019/03/support_large.jpg&#x27;)"><span class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide_Title">Support KQED</span></a></div><div data-index="8" class="slick-slide slick-cloned" tabindex="-1" style="outline:none"><a href="https://ww2.kqed.org/about" to="https://ww2.kqed.org/about" class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide" style="background-image:url(&#x27;https://ww2.kqed.org/radio/wp-content/uploads/sites/50/2019/03/kqed_large.jpg&#x27;)"><span class="components-NavMenu-components-DropdownMobile-___DropdownMobile__sliderSlide_Title">About KQED</span></a></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next slick-disabled" style="display:block"> Next</button></div></div></div><ul class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu"><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link" href="/">KQED Home</a><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link" href="/radio/live">Listen Live</a></li><li><a href="https://video.kqed.org" to="https://video.kqed.org" class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link">Watch Episodes</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link" href="/podcasts">Podcasts</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link" href="/radio/schedule">Radio Schedules</a></li><li><a href="https://www.kqed.org/tv/schedules/daily" to="https://www.kqed.org/tv/schedules/daily" class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link">TV Schedules</a></li><li><a class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link" href="/radio/apps">Mobile/Apps</a></li><li><a href="http://www.kqed.org/donate" to="http://www.kqed.org/donate" class="components-NavMenu-components-DropdownMobile-___DropdownMobile__mainMenu_Link">Donate</a></li></ul></div></div></div><div class="components-NavMenu-___NavMenu__dropdown components-NavMenu-___NavMenu__dropdown_Desktop"><div class="container"><ul class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__grid"><li class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__grid_Item"><ul class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu"><li><h3 class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Title">Top Pages</h3></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/">KQED Home</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/radio/live">Listen Live</a></li><li><a href="https://video.kqed.org" to="https://video.kqed.org" class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link">Watch Episodes</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/podcasts">Podcasts</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/radio/schedule">Radio Schedules</a></li><li><a href="https://www.kqed.org/tv/schedules/daily" to="https://www.kqed.org/tv/schedules/daily" class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link">TV Schedules</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/radio/apps">Mobile/Apps</a></li><li><a href="http://www.kqed.org/donate" to="http://www.kqed.org/donate" class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link">Donate</a></li></ul></li><li class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__grid_Item"><ul class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu"><li><h3 class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Title">Sections</h3></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/radio">Radio</a></li><li><a href="https://www.kqed.org/tv" to="https://www.kqed.org/tv" class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link">TV</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/news">News</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/arts">Arts</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/food">Food</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/science">Science</a></li><li><a href="https://ww2.kqed.org/education" to="https://ww2.kqed.org/education" class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link">Education</a></li><li><a href="https://ww2.kqed.org/support" to="https://ww2.kqed.org/support" class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link">Support KQED</a></li><li><a href="https://ww2.kqed.org/about" to="https://ww2.kqed.org/about" class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link">About KQED</a></li></ul></li><li class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__grid_Item"><ul class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu"><li><h3 class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Title">Listen</h3></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/forum">Forum</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/news/program/the-california-report">The California Report</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/news/series/baycurious">Bay Curious</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/pop/category/the-cooler">The Cooler</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/news/tag/political-breakdown">Political Breakdown</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/news/tag/the-bay">The Bay</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/news/program/qedup">Q&#x27;ed Up</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/radio/program/fresh-air">Fresh Air</a></li></ul></li><li class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__grid_Item"><ul class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu"><li><h3 class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Title">Read</h3></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/mindshift">Mindshift</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/news/program/the-california-report">The California Report</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/lowdown">The Lowdown</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/futureofyou">Future of You</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/thedolist">The Do List</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/pop">Pop</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/bayareabites">Bay Area Bites</a></li></ul></li><li class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__grid_Item"><ul class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu"><li><h3 class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Title">Watch</h3></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/checkplease">Check, Please! Bay Area</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/science/series/deep-look/">Deep Look</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/news/program/kqed-newsroom">KQED Newsroom</a></li><li><a href="http://blogs.kqed.org/filmschoolshorts" to="http://blogs.kqed.org/filmschoolshorts" class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link">Film School Shorts</a></li><li><a href="https://ww2.kqed.org/education/collections/above-the-noise" to="https://ww2.kqed.org/education/collections/above-the-noise" class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link">Above the Noise</a></li></ul></li><li class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__grid_Item"><ul class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu"><li><h3 class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Title">More</h3></li><li><a href="https://ww2.kqed.org/support/membership" to="https://ww2.kqed.org/support/membership" class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link">Member Services</a></li><li><a class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link" href="/careers">Careers</a></li><li><a href="https://ww2.kqed.org/about/newsletters" to="https://ww2.kqed.org/about/newsletters" class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link">Newsletters</a></li><li><a href="https://helpcenter.kqed.org/s/" to="https://helpcenter.kqed.org/s/" class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link">Help Center</a></li><li><a href="https://helpcenter.kqed.org/s/contactsupport" to="https://helpcenter.kqed.org/s/contactsupport" class="components-NavMenu-components-DropdownDesktop-___DropdownDesktop__menu_Item_Link">Contact Us</a></li></ul></li></ul></div></div></nav></div><div class="components-Header-___Header__header_Wrap components-Header-___Header__header_Wrap_Right components-Header-___Header__header_Wrap_Collapsed"><div class="components-Header-___Header__header_Wrap_Collapsed_Content">Pondering Impeachment at Pres. Trump's Sidewalk Star in Hollywood</div><ul class="components-SocialMini-___SocialMini__social"><li class="components-SocialMini-___SocialMini__social_item"><a class="components-ShareButton-___ShareButton__shareButton"><span class="components-ShareButton-___ShareButton__shareButton_Label components-ShareButton-___ShareButton__shareButton_Label__srOnly">Facebook</span><svg class="icon icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 13 21" height="21px" width="13px"><path fill="white" d="M3.661 20.813l-.028-9.46H0V7.567h3.633V5.203C3.633 1.693 5.72 0 8.727 0c1.44 0 2.678.112 3.039.162V3.83H9.68c-1.635 0-1.952.81-1.952 1.998v1.74h4.76l-1.817 3.783H7.728v9.46H3.661z"></path></svg></a></li><li class="components-SocialMini-___SocialMini__social_item"><a href="https://twitter.com/intent/tweet?url=%2Fnews%2F11786564%2Fpondering-impeachment-at-pres-trumps-sidewalk-star-in-hollywood&amp;text=Pondering%20Impeachment%20at%20Pres.%20Trump&#x27;s%20Sidewalk%20Star%20in%20Hollywood" class="components-ShareButton-___ShareButton__shareButton"><span class="components-ShareButton-___ShareButton__shareButton_Label components-ShareButton-___ShareButton__shareButton_Label__srOnly">Twitter</span><svg class="icon icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23 18" height="18px" width="23px"><path fill="white" d="M22.357 2.718c-.827.338-1.654.592-2.574.676a4.6 4.6 0 002.023-2.281c-.92.507-1.839.845-2.85 1.014-.827-.845-2.022-1.352-3.31-1.352-2.481 0-4.504 1.859-4.504 4.14 0 .338 0 .676.092.93-3.86-.17-7.17-1.86-9.376-4.394a3.586 3.586 0 00-.644 2.112c0 1.436.828 2.704 2.023 3.464-.736 0-1.471-.169-2.023-.507v.085c0 2.027 1.563 3.717 3.585 4.055-.367.085-.735.17-1.195.17-.275 0-.551 0-.827-.085.552 1.69 2.206 2.872 4.229 2.872a9.724 9.724 0 01-5.608 1.774c-.368 0-.735 0-1.103-.084a13.705 13.705 0 006.895 1.859c8.365 0 12.87-6.337 12.87-11.829V4.83c.919-.591 1.654-1.351 2.297-2.112z"></path></svg></a></li><li class="components-SocialMini-___SocialMini__social_item"><a class="components-ShareButton-___ShareButton__shareButton clipboard-btn" data-clipboard-text="/news/11786564/pondering-impeachment-at-pres-trumps-sidewalk-star-in-hollywood"><span class="components-ShareButton-___ShareButton__shareButton_Label components-ShareButton-___ShareButton__shareButton_Label__srOnly">Copy Link</span><div class="components-ShareButton-___ShareButton__popup">Copy Link<div class="components-ShareButton-___ShareButton__popup_Triangle"></div></div><svg class="icon icon-copyLink" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17 18"><path fill="white" d="M15.538 3c-.93 0-1.854.375-2.56 1.123l-2.57 2.713-.03.03c-.12.114-.193.277-.196.45-.002.17.064.335.184.452.12.118.28.175.442.16.162-.016.31-.103.407-.24l2.568-2.713c.98-1.036 2.536-1.036 3.516 0 .98 1.035.98 2.68 0 3.716l-2.843 2.997c-.98 1.036-2.53 1.036-3.51 0-.224-.237-.59-.237-.812 0-.224.237-.224.62 0 .858 1.415 1.495 3.72 1.495 5.134 0l2.835-3.003c1.415-1.495 1.415-3.924 0-5.42C17.398 3.376 16.468 3 15.538 3zM9.456 4.067c-.283 0-.512.286-.512.64v2.986c0 .354.23.64.512.64.282 0 .51-.286.51-.64V4.707c0-.354-.228-.64-.51-.64zm-5.01 4.266c-.338 0-.613.24-.613.534 0 .294.275.533.614.533H7.31c.337 0 .612-.24.612-.533 0-.295-.275-.534-.613-.534H4.446zm5.85 1.067c-.93 0-1.858.37-2.566 1.117l-2.836 3.005c-1.414 1.496-1.414 3.927 0 5.423 1.415 1.496 3.714 1.496 5.128 0l2.567-2.715c.126-.108.203-.267.212-.44.01-.17-.052-.34-.167-.46-.115-.122-.273-.186-.436-.177-.164.01-.314.09-.417.225l-2.567 2.714c-.98 1.036-2.536 1.036-3.516 0s-.98-2.682 0-3.718l2.842-2.998c.98-1.036 2.53-1.036 3.51 0 .108.114.254.178.406.178.153 0 .3-.063.407-.177.108-.114.168-.27.168-.43 0-.16-.06-.316-.17-.43-.706-.748-1.636-1.117-2.566-1.117zm5.395 4.267c-.337 0-.612.24-.612.533 0 .294.275.533.613.533h2.863c.34 0 .614-.24.614-.533 0-.294-.275-.533-.614-.533H15.69zM14.568 15.8c-.283 0-.51.287-.51.64v2.987c0 .353.227.64.51.64.282 0 .51-.287.51-.64V16.44c0-.353-.228-.64-.51-.64z"></path></svg></a></li></ul></div><div class="components-Header-___Header__header_Wrap components-Header-___Header__header_Wrap_Right components-Header-___Header__header_Wrap_Full"><div class="components-Header-___Header__navigationWrapper"><nav role="navigation" class="components-NavBarDesktop-___NavBarDesktop__primaryNav mobile-hide"><ul class="components-NavBarDesktop-___NavBarDesktop__primaryMenu"><li class="components-NavBarDesktop-___NavBarDesktop__primaryMenu_Item"><a class="components-NavBarDesktop-___NavBarDesktop__primaryMenu_Link components-NavBarDesktop-___NavBarDesktop__primaryMenu_Link__live" href="/radio/live">Listen Live</a></li><li class="components-NavBarDesktop-___NavBarDesktop__primaryMenu_Item"><a class="components-NavBarDesktop-___NavBarDesktop__primaryMenu_Link" href="/news/trending">Trending</a></li><li class="components-NavBarDesktop-___NavBarDesktop__primaryMenu_Item"><a class="components-NavBarDesktop-___NavBarDesktop__primaryMenu_Link">Programs<svg class="icon icon-arrow-circle" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12.703,18.297 L19.797,11.203 C20.188,10.812 20.188,10.187 19.797,9.797 L18.203,8.203 C17.812,7.812 17.187,7.812 16.797,8.203 L12,13 L7.203,8.203 C6.812,7.812 6.187,7.812 5.797,8.203 L4.203,9.797 C3.812,10.188 3.812,10.813 4.203,11.203 L11.297,18.297 C11.688,18.688 12.313,18.688 12.703,18.297 Z M24,12 C24,18.625 18.625,24 12,24 C5.375,24 0,18.625 0,12 C0,5.375 5.375,0 12,0 C18.625,0 24,5.375 24,12 Z"></path></svg></a><ul class="components-NavBarDesktop-components-___Dropdown__dropdown"><li class="components-NavBarDesktop-components-___Dropdown__dropdown_Item"><a class="components-NavBarDesktop-components-___Dropdown__dropdown_Link" href="/news/tag/the-bay">The Bay</a></li><li class="components-NavBarDesktop-components-___Dropdown__dropdown_Item"><a class="components-NavBarDesktop-components-___Dropdown__dropdown_Link" href="/news/series/baycurious">Bay Curious</a></li><li class="components-NavBarDesktop-components-___Dropdown__dropdown_Item"><a class="components-NavBarDesktop-components-___Dropdown__dropdown_Link" href="/news/series/californiadream">California Dream</a></li><li class="components-NavBarDesktop-components-___Dropdown__dropdown_Item"><a class="components-NavBarDesktop-components-___Dropdown__dropdown_Link" href="/news/program/the-california-report">The California Report</a></li><li class="components-NavBarDesktop-components-___Dropdown__dropdown_Item"><a class="components-NavBarDesktop-components-___Dropdown__dropdown_Link" href="/news/tag/tcrmag">The California Report Magazine</a></li><li class="components-NavBarDesktop-components-___Dropdown__dropdown_Item"><a class="components-NavBarDesktop-components-___Dropdown__dropdown_Link" href="/forum">Forum</a></li><li class="components-NavBarDesktop-components-___Dropdown__dropdown_Item"><a class="components-NavBarDesktop-components-___Dropdown__dropdown_Link" href="/news/program/kqed-newsroom">KQED Newsroom</a></li><li class="components-NavBarDesktop-components-___Dropdown__dropdown_Item"><a class="components-NavBarDesktop-components-___Dropdown__dropdown_Link" href="/news/tag/video">News Video</a></li><li class="components-NavBarDesktop-components-___Dropdown__dropdown_Item"><a class="components-NavBarDesktop-components-___Dropdown__dropdown_Link" href="/news/tag/political-breakdown">Political Breakdown</a></li><li class="components-NavBarDesktop-components-___Dropdown__dropdown_Item"><a class="components-NavBarDesktop-components-___Dropdown__dropdown_Link" href="/news/category/health">State of Health</a></li></ul></li></ul></nav></div><form class="components-Header-components-___Search__search"><input class="components-Header-components-___Search__search_Input" value="" placeholder="Search Name, Topic or Section"/><div class="components-Header-components-___Search__search_Tab components-Header-components-___Search__search_Glass"><svg class="icon icon-magnifyingGlass" viewBox="0 0 28 31" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M27.866 13.69C27.866 6.27 21.68.223 14.232.223 6.72.223.534 6.27.534 13.69c0 7.42 6.123 13.53 13.698 13.53 2.398 0 4.607-.623 6.564-1.683l4.23 5.175 2.65-2.12-4.103-5.05c2.65-2.432 4.293-5.986 4.293-9.852zm-23.86.063c0-5.55 4.608-10.1 10.226-10.1 5.617 0 10.225 4.55 10.288 10.1 0 5.55-4.608 10.1-10.225 10.1-5.618 0-10.29-4.614-10.29-10.1z" fill-rule="nonzero" fill="white"></path></svg></div><div class="components-Header-components-___Search__search_Tab components-Header-components-___Search__search_X"><svg class="icon icon-x" viewBox="0 0 19 19" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>X</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-1012.000000, -15.000000)"><path fill="white" d="M1012.41581,33.585216 C1012.67206,33.8414656 1012.99206,33.96896 1013.31206,33.96896 C1013.63206,33.96896 1013.95206,33.8414592 1014.20832,33.585216 L1021.152,26.672576 L1028.09568,33.616256 C1028.35193,33.8725056 1028.67194,34 1028.99194,34 C1029.31194,34 1029.63194,33.8724992 1029.88819,33.616256 C1030.4007,33.103744 1030.4007,32.303744 1029.88819,31.792512 L1022.97555,24.848832 L1029.91923,17.905152 C1030.43174,17.39264 1030.43174,16.59264 1029.91923,16.081408 C1029.40672,15.568896 1028.60672,15.568896 1028.09549,16.081408 L1021.15181,23.025088 L1014.20813,16.112448 C1013.69562,15.599936 1012.89562,15.599936 1012.38438,16.112448 C1011.87187,16.62496 1011.87187,17.42496 1012.38438,17.936192 L1019.32806,24.848832 L1012.41542,31.792512 C1011.90416,32.272512 1011.90416,33.105024 1012.41542,33.585024 L1012.41581,33.585216 Z"></path></g></g></svg></div></form><a href="http://www.kqed.org/donate/" to="http://www.kqed.org/donate/" class="components-DonateButton-___DonateButton__donate"><svg class="icon icon-heart" xmlns="http://www.w3.org/2000/svg" version="1.1" viewBox="0 0 24 24"><path fill="white" d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z"></path></svg><span class="components-DonateButton-___DonateButton__donate_Text">Donate</span></a><div class="components-Header-___Header__header_SourceIcons"><svg class="logo logo-npr" viewBox="0 0 43.1 14.4" version="1.1" id="svg28" height="16"><rect width="14.4" height="14.4" id="rect16" x="0" y="0" fill="#f15c22"></rect><rect x="14.4" width="14.4" height="14.4" id="rect18" y="0" fill="#000017"></rect><rect x="28.700001" width="14.4" height="14.4" id="rect20" y="0" fill="#4e84c4"></rect><path id="path22" fill="#ffffff" d="M 8.7,10.9 V 6.7 A 2,2 0 0 0 8.3,5.3 1.25,1.25 0 0 0 7.2,4.9 2.35,2.35 0 0 0 6.4,5.1 1.28,1.28 0 0 0 5.7,5.6 v 5.3 H 4 V 3.5 h 1.2 l 0.3,0.7 a 2.86,2.86 0 0 1 2.1,-0.8 2.86,2.86 0 0 1 2.1,0.8 3.11,3.11 0 0 1 0.8,2.2 v 4.5 z"></path><path id="path24" fill="#ffffff" d="M 21,4.9 A 2.46,2.46 0 0 1 22.7,5.4 3,3 0 0 1 23.2,7.2 3,3 0 0 1 22.7,9 2.06,2.06 0 0 1 21,9.6 1.5,1.5 0 0 1 19.9,9.2 V 5.4 A 1.39,1.39 0 0 1 21,4.9 Z m 0.4,6.2 a 3.62,3.62 0 0 0 2.7,-1 3.71,3.71 0 0 0 1,-2.8 C 25.1,4.7 23.9,3.4 21.6,3.4 A 2.27,2.27 0 0 0 20,4 V 3.5 h -1.7 v 10 H 20 v -2.8 a 2.3,2.3 0 0 0 1.4,0.4 z"></path><path id="path26" fill="#ffffff" d="m 37.8,5.2 a 1.69,1.69 0 0 0 -1,-0.3 1.61,1.61 0 0 0 -1.1,0.5 2.11,2.11 0 0 0 -0.5,1.3 v 4.2 H 33.5 V 3.5 h 1.7 v 0.7 a 2.24,2.24 0 0 1 1.9,-0.8 2.27,2.27 0 0 1 1.3,0.3 z"></path></svg><svg class="logo logo-pbs" version="1.1" id="logo-pbs" xmlns="http://www.w3.org/2000/svg" height="26px" viewBox="0 0 48 26"><defs><path id="a" d="M0 .108h25.478v25.479H0z"></path></defs><g fill="none" fill-rule="evenodd"><g transform="translate(.381 .142)"><path d="M12.74.108c7.035 0 12.738 5.704 12.738 12.74 0 7.035-5.703 12.739-12.739 12.739C5.704 25.587 0 19.883 0 12.847 0 5.812 5.704.108 12.74.108zm1.354 5.775h-3.782c-3.104 0-5.657 2.167-5.657 5.381 0 2.703 1.627 4.633 4.056 5.001v3.76h5.055v-3.613h.701c.819-.08 1.375-.623 1.384-1.382v-2.09h1.377l-3.134-7.057zm4.234 0H16.3l3.104 7.057h-1.414v1.872c.004 1.135-.471 1.62-2.013 1.6v3.613h2.008v-3.613h.663c.588.016 1.383-.462 1.394-1.389V12.94h1.376l-3.091-7.057zm-5.226 3.514a1.303 1.303 0 110 2.607 1.303 1.303 0 010-2.607z" fill="black" fill-rule="nonzero" mask="url(#b)"></path></g><path d="M31.225 12.664h.855c.728 0 1.126-.454 1.126-1.013 0-.58-.418-1.014-1.126-1.014h-.855v2.027zm-1.284-2.026h-.887V9.54h2.932c1.592 0 2.503.821 2.503 2.111 0 1.315-.954 2.115-2.46 2.115-.127.002-.804 0-.804 0v1.67h1.039v1.104h-3.221v-1.105h.898v-4.797zM37.025 12.342h.766c.578 0 .967-.341.967-.854 0-.507-.385-.851-.967-.851h-.766v1.705zm0 3.093h.817c.674 0 1.13-.37 1.13-.997 0-.53-.355-.991-1.13-.991h-.817v1.988zm-1.283-4.797h-.806V9.54h2.814c1.741 0 2.297 1.043 2.297 1.803 0 .644-.343 1.162-.845 1.407.704.294 1.1 1.017 1.1 1.651 0 1.524-1.198 2.139-2.344 2.139h-3.114v-1.105h.898v-4.797zM44.43 10.625c-.23-.09-.53-.169-.83-.169-.858 0-1.132.497-1.132.884 0 .507.327.656.734.765l.743.209c.91.258 1.918.596 1.918 2.037 0 1.321-.796 2.285-2.555 2.285-.681 0-1.389-.08-2.22-.387V14.41h1.291v.914c.327.149.681.179 1.043.179.761 0 1.097-.408 1.097-.934 0-.358-.177-.616-1.008-.855l-.68-.199c-1.274-.367-1.708-.924-1.708-1.997 0-1.103.69-2.077 2.441-2.077.752 0 1.503.14 2.034.368v1.66H44.43v-.845zM46.756 16.231c.1 0 .214.005.214-.129 0-.108-.086-.123-.167-.123h-.167v.252h.12zm-.12.428h-.104v-.767h.294c.172 0 .249.075.249.212 0 .136-.089.195-.178.214l.214.341h-.118l-.209-.34h-.148v.34zm.678-.384a.542.542 0 10-1.083 0 .542.542 0 101.083 0zm.104 0a.647.647 0 01-1.292 0 .646.646 0 011.292 0z" fill="black" fill-rule="nonzero"></path></g></svg></div></div></div></div><main class="page-main"><div><div class="routes-Site-routes-Post-components-___PostView__postView"><div><div id="scrollnews_11786564"><div><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__wrap routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__wrap__first"><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__container container"><article class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost"><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Column"><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Title"><div><div class="components-Label-___Label__postLabel"><a href="https://www.kqed.org/news/tag/tcrarchive/" to="https://www.kqed.org/news/tag/tcrarchive/" class="components-Label-___Label__categoryLabel"><span class="components-Label-___Label__categoryLabel_Text">Morning Report</span></a></div><h1 class="routes-Site-routes-Post-components-Post-components-PostTitle-___PostTitle__title">Pondering Impeachment at Pres. Trump's Sidewalk Star in Hollywood</h1></div></div><div><div class="routes-Site-routes-Post-components-Post-components-PostListen-___PostListen__articleListen"><button class="components-ListenButton-___ListenButton__listen routes-Site-routes-Post-components-Post-components-PostListen-___PostListen__listenButton"><svg class="icon icon-playCircle components-ListenButton-___ListenButton__listen_Icon" viewBox="0 0 45 45" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Play-Button-Solid</title><g id="Articles-Desktop" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Articles-Round-2-Desktop-Copy" transform="translate(-184.000000, -4983.000000)"><g id="Play-Button-Solid" transform="translate(184.000000, 4983.000000)"><path d="M22.5,0 C34.9271341,0 45,10.0728659 45,22.5 C45,34.9271341 34.9271341,45 22.5,45 C10.0728659,45 0,34.9271341 0,22.5 C0,10.0728659 10.0728659,0 22.5,0 Z" id="Shape" fill="#FF004C"></path><polygon id="Path" fill="#FFFFFF" points="17 12 17 33.1342308 34.1086631 22.5671154"></polygon></g></g></g></svg><span class="routes-Site-routes-Post-components-Post-components-PostListen-___PostListen__articleListen_Label">Listen</span></button><div class="routes-Site-routes-Post-components-Post-components-PostListen-___PostListen__articleListen_Duration"><span><span>7<!-- --> min</span></span></div></div></div><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Info"><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Authors"><span class="routes-Site-routes-Post-components-Post-components-PostAuthors-___PostAuthors__authors"><span class="routes-Site-routes-Post-components-Post-components-PostAuthors-___PostAuthors__author"><a href="/author/kqed"><span>KQED News Staff</span></a></span></span></div><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Date"><time class="components-DateFormatted-___DateFormatted__dateTime" dateTime="2019-11-14T14:41:38.000Z">Nov 14</time></div><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Spacer"></div><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Social"><ul class="components-SocialMini-___SocialMini__social components-SocialMini-___SocialMini__social__modern"><li class="components-SocialMini-___SocialMini__social_item"><a class="components-ShareButton-___ShareButton__shareButton components-ShareButton-___ShareButton__shareButton__modern"><span class="components-ShareButton-___ShareButton__shareButton_Label components-ShareButton-___ShareButton__shareButton_Label__srOnly">Facebook</span><svg class="icon icon-facebook undefined" width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Share-FB</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-558.000000, -239.000000)"><g transform="translate(559.000000, 240.000000)"><ellipse class="circle" stroke="#939393" stroke-width="0.9" fill="#ffffff" fill-rule="nonzero" cx="15.2586868" cy="15" rx="15.2586868" ry="15"></ellipse><path class="symbol" d="M13.6388196,22 L13.6181818,15.1818182 L11,15.1818182 L11,12.4545455 L13.6181818,12.4545455 L13.6181818,10.75 C13.6181818,8.2195 15.1225367,7 17.2896189,7 C18.3276756,7 19.2198276,7.08050227 19.4798262,7.11648864 L19.4798262,9.76100909 L17.9768393,9.76171818 C16.7982582,9.76171818 16.5700575,10.3450955 16.5700575,11.2011659 L16.5700575,12.4545455 L20,12.4545455 L18.6909091,15.1818182 L16.5700575,15.1818182 L16.5700575,22 L13.6388196,22 Z" id="Mask" fill="#939393"></path></g></g></g></svg></a></li><li class="components-SocialMini-___SocialMini__social_item"><a href="https://twitter.com/intent/tweet?url=%2Fnews%2F11786564%2Fpondering-impeachment-at-pres-trumps-sidewalk-star-in-hollywood&amp;text=Pondering%20Impeachment%20at%20Pres.%20Trump&#x27;s%20Sidewalk%20Star%20in%20Hollywood" class="components-ShareButton-___ShareButton__shareButton components-ShareButton-___ShareButton__shareButton__modern"><span class="components-ShareButton-___ShareButton__shareButton_Label components-ShareButton-___ShareButton__shareButton_Label__srOnly">Twitter</span><svg class="icon icon-twitter undefined" width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Share-Twitter</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-603.000000, -239.000000)"><g transform="translate(604.000000, 240.000000)"><ellipse class="circle" stroke="#939393" stroke-width="0.9" fill="#ffffff" fill-rule="nonzero" cx="15.2586868" cy="15" rx="15.2586868" ry="15"></ellipse><path class="symbol" d="M23.9008621,10.400522 C23.3045797,10.6440911 22.7082974,10.8267678 22.0457615,10.8876601 C22.7082974,10.5223065 23.2383261,9.91338392 23.5033405,9.24356905 C22.8408046,9.60892261 22.1782687,9.85249166 21.4494792,9.97427618 C20.8531968,9.36535357 19.9919001,9 19.0643499,9 C17.2755029,9 15.8179239,10.3396298 15.8179239,11.9837208 C15.8179239,12.2272899 15.8179239,12.4708589 15.8841774,12.6535357 C13.1015266,12.5317512 10.7163973,11.3139059 9.12631106,9.48713809 C8.7950431,9.97427618 8.66253592,10.4614143 8.66253592,11.0094446 C8.66253592,12.0446131 9.25881825,12.957997 10.1201149,13.5060274 C9.59008621,13.5060274 9.06005747,13.3842428 8.66253592,13.1406738 C8.66253592,13.1406738 8.66253592,13.1406738 8.66253592,13.201566 C8.66253592,14.6629803 9.78884698,15.8808255 11.246426,16.1243946 C10.9814116,16.1852869 10.7163973,16.2461791 10.3851293,16.2461791 C10.1863685,16.2461791 9.98760776,16.2461791 9.78884698,16.1852869 C10.1863685,17.4031321 11.3789332,18.2556237 12.8365122,18.2556237 C11.7102011,19.0472231 10.3188757,19.5343612 8.7950431,19.5343612 C8.53002874,19.5343612 8.26501437,19.5343612 8,19.473469 C9.45757902,20.3259606 11.1801724,20.8130987 12.9690194,20.8130987 C18.9980963,20.8130987 22.2445223,16.2461791 22.2445223,12.2881821 L22.2445223,11.9228286 C22.9070582,11.4965827 23.4370869,10.9485524 23.9008621,10.400522 Z" id="Mask" fill="#939393"></path></g></g></g></svg></a></li><li class="components-SocialMini-___SocialMini__social_item"><a href="mailto:?subject=Check%20out%20this%20article%20from%20KQED&amp;body=%2Fnews%2F11786564%2Fpondering-impeachment-at-pres-trumps-sidewalk-star-in-hollywood" class="components-ShareButton-___ShareButton__shareButton components-ShareButton-___ShareButton__shareButton__modern"><span class="components-ShareButton-___ShareButton__shareButton_Label components-ShareButton-___ShareButton__shareButton_Label__srOnly">Email</span><svg class="icon icon-email" width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Share-Email</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-648.000000, -239.000000)" fill-rule="nonzero"><g transform="translate(649.000000, 240.000000)"><circle class="circle" stroke="#939393" stroke-width="0.857279987" fill="#ffffff" cx="15" cy="15" r="15"></circle><path class="symbol" d="M22,9 L8,9 L8,20.2 L22,20.2 L22,9 Z M20.6,11.8 L15,15.3 L9.4,11.8 L9.4,10.4 L15,13.9 L20.6,10.4 L20.6,11.8 Z" id="Shape" fill="#939393"></path></g></g></g></svg></a></li><li class="components-SocialMini-___SocialMini__social_item"><a class="components-ShareButton-___ShareButton__shareButton clipboard-btn components-ShareButton-___ShareButton__shareButton__modern" data-clipboard-text="/news/11786564/pondering-impeachment-at-pres-trumps-sidewalk-star-in-hollywood"><span class="components-ShareButton-___ShareButton__shareButton_Label components-ShareButton-___ShareButton__shareButton_Label__srOnly">Copy Link</span><div class="components-ShareButton-___ShareButton__popup">Copy Link<div class="components-ShareButton-___ShareButton__popup_Triangle"></div></div><svg class="icon icon-copy" width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-692.000000, -239.000000)" fill-rule="nonzero"><g transform="translate(693.000000, 240.000000)"><ellipse class="circle" stroke="#939393" stroke-width="0.857279987" fill="#ffffff" cx="15.2586868" cy="15" rx="15.2586868" ry="15"></ellipse><path class="symbol" d="M12.696875,21 C11.721875,21 10.828125,20.59375 10.096875,19.94375 C8.634375,18.48125 8.634375,16.20625 10.096875,14.74375 L10.665625,14.175 L11.803125,15.3125 L11.234375,15.88125 C10.421875,16.69375 10.421875,17.99375 11.234375,18.80625 C12.046875,19.61875 13.346875,19.61875 14.159375,18.80625 L16.596875,16.36875 C17.409375,15.55625 17.409375,14.25625 16.596875,13.44375 L16.028125,12.875 L17.165625,11.7375 L17.734375,12.30625 C19.196875,13.76875 19.196875,16.04375 17.734375,17.50625 L15.296875,19.94375 C14.646875,20.59375 13.671875,21 12.696875,21 Z M13.915625,17.2625 L13.346875,16.69375 C11.884375,15.23125 11.884375,12.95625 13.346875,11.49375 L15.784375,9.05625 C16.515625,8.325 17.409375,8 18.384375,8 C19.359375,8 20.253125,8.40625 20.984375,9.05625 C22.446875,10.51875 22.446875,12.79375 20.984375,14.25625 L20.415625,14.825 L19.278125,13.6875 L19.846875,13.11875 C20.659375,12.30625 20.659375,11.00625 19.846875,10.19375 C19.034375,9.38125 17.734375,9.38125 16.921875,10.19375 L14.484375,12.63125 C13.671875,13.44375 13.671875,14.74375 14.484375,15.55625 L15.053125,16.125 L13.915625,17.2625 Z" id="Fill" fill="#939393"></path></g></g></g></svg></a></li></ul></div></div><div class="routes-Site-routes-Post-components-Post-components-PostStandardImage-___PostStandardImage__postImage_featImg"><img src="https://ww2.kqed.org/wp-content/uploads/sites/10/2016/11/GettyImages-618388100-520x347.jpg" srcSet="https://ww2.kqed.org/wp-content/uploads/sites/10/2016/11/GettyImages-618388100-520x347.jpg 400w, https://ww2.kqed.org/wp-content/uploads/sites/10/2016/11/GettyImages-618388100.jpg 768w, https://ww2.kqed.org/wp-content/uploads/sites/10/2016/11/GettyImages-618388100.jpg 1280w"/><div class="routes-Site-routes-Post-components-Post-components-PostStandardImage-___PostStandardImage__postImage_FeaturedImgCaption"><span>The Hollywood Walk of Fame star of Republican presidential candidate Donald Trump is repaired after it was vandalized by a protester on Oct. 26, 2016, in Hollywood, California.</span><cite class="routes-Site-routes-Post-components-Post-components-PostStandardImage-___PostStandardImage__postImage_FeaturedImgCaption_Credit">&nbsp;(David McNew/Getty Images)</cite></div></div></div><span><div class="post-body"><p><h2>Homeless Shelter Opens in LA's Watts Neighborhood</h2>
<p>One hundred people will soon move in and get access to beds, storage space, showers, and laundry facilities for up to 90 days as social workers try to help them find more permanent housing. It took a lot of money and community meetings to get to this point.<br>
<em>Guests: Eric Garcetti, Los Angeles Mayor, and Joe Buscaino, LA Councilmember</em></p>
<h2>SoCal Edison Settles Woolsey and Thomas Fire Claims</h2>
<p>Southern California Edison has agreed to pay $360 million dollars to local governments over two wildfires sparked by the utility&rsquo;s equipment. The money will go toward reimbursing cities and counties for costs not covered by FEMA, including damaged roads and infrastructure, and firefighting.<br>
<em>Reporter: Larry Buhl</em></p>
<h2>Pondering Impeachment at Pres. Trump's Sidewalk Star in Hollywood</h2>
<p>As public hearings about President Donald Trump&rsquo;s impeachment begin in Congress, countless Americans&rsquo; already strong feelings about the president and the pros and cons of whether to remove him from office have grown even more intense. In Los Angeles, you can sample some of those feelings at a place with a connection to Trump: Hollywood&rsquo;s Boulevard&rsquo;s Walk of Fame, where the president has a star on the sidewalk.</p>
<p></p></div></span><div class="components-Ad-___Ad__ad components-Ad-___Ad__ad__fullwidth"><div><div class="components-Ad-___Ad__ad_Wrapper"><p class="components-Ad-___Ad__ad_Label">Sponsored</p><div class="components-Ad-___Ad__ad_Img"></div></div></div></div><span><div class="post-body"><p></p><p></p>
</div></p></span><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Column"><div class="routes-Site-routes-Post-components-Post-components-PostEmailSignup-___PostEmailSignup__postEmailSignup"><div class="components-EmailSignup-components-SignupOld-___SignupOld__signup"><div class="components-EmailSignup-components-SignupOld-___SignupOld__signup_Image"><div class="components-EmailSignup-components-SignupOld-___SignupOld__signup_Header"><svg class="logo logo-kqed" viewBox="0 0 99 31" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>KQED</title><g fill="none"><path fill="#FFF" d="M6.988 13.215l-3.615 3.688v9.036H0V0h3.373v12.662L15.423 0h4.155l-10.3 10.757L20 26h-4.096M56.41 14.226v8.647H71V26H53V0h17.522v3.19H56.35v7.848h12.258v3.188"></path><path class="highlight" d="M47.866 13.69C47.866 6.27 41.68.223 34.232.223 26.72.223 20.534 6.27 20.534 13.69c0 7.42 6.123 13.53 13.698 13.53 2.398 0 4.607-.623 6.564-1.683l4.23 5.175 2.65-2.12-4.103-5.05c2.65-2.432 4.293-5.986 4.293-9.852zm-23.86.063c0-5.55 4.608-10.1 10.226-10.1 5.617 0 10.225 4.55 10.288 10.1 0 5.55-4.608 10.1-10.225 10.1-5.618 0-10.29-4.614-10.29-10.1z" fill="#fff"></path><path d="M99 13.03C99 6.856 94.732 0 85.144 0H75v26h10.144C93.742 26.06 99 19.762 99 13.03zM78.588 3.274h5.876c7.423 0 10.763 4.508 10.763 9.82 0 3.273-1.98 9.82-10.578 9.82h-6.062V3.272z" fill="#FFF"></path></g></svg><div class="components-EmailSignup-components-SignupOld-___SignupOld__signup_Header_Title">News</div><div class="components-EmailSignup-components-SignupOld-___SignupOld__signup_Header_FormIntro">Stay in touch. Sign up for our daily newsletter.</div></div><div class="components-EmailSignup-components-SignupOld-___SignupOld__signup_FormWrap"><form class="components-EmailSignup-components-SignupOld-___SignupOld__signup_Form emailSignup" id="00Ni000000Hoqct-emailsignup" action="https://webto.salesforce.com/servlet/servlet.WebToLead?encoding=UTF-8" method="POST" target="wtliframe"><input type="hidden" name="oid" value="00Di0000000Yg4i"/><input type="hidden" name="lead_source" value="Web"/><input type="hidden" class="ga-client-id" name="00Ni000000IHnGb" value=""/><input type="hidden" name="00Ni000000Hoqd3" value=""/><input type="hidden" name="00Ni000000Hoqct" value="1"/><label for="email" class="components-EmailSignup-components-SignupOld-___SignupOld__signup_Label">Enter Email Address</label><input type="email" name="email" id="email" class="components-EmailSignup-components-SignupOld-___SignupOld__signup_Input" maxLength="80" placeholder="Enter your email" required="" pattern="([\w.%+-]+)@([\w-]+\.)+([\w]+)"/><div class="components-EmailSignup-components-SignupOld-___SignupOld__signup_SubmitWrap"><button class="components-EmailSignup-components-SignupOld-___SignupOld__signup_Submit" type="submit">Sign Up</button></div><iframe id="wtliframe" name="wtliframe" src="about:blank" style="display:none"></iframe></form></div><div class="components-EmailSignup-components-SignupOld-___SignupOld__signup_ThankYou"><h2>Thanks for signing up to the newsletter.</h2></div></div></div></div></div></article><footer class="components-Footer-___Footer__footer"><span class="components-Footer-___Footer__footer_Line">Copyright © <!-- -->2019<!-- --> KQED Inc. All Rights Reserved. </span><span class="components-Footer-___Footer__footer_Line"><a class="components-Footer-___Footer__footer_Link" href="https://ww2.kqed.org/about/terms-service/">Terms of Service</a><a class="components-Footer-___Footer__footer_Link" href="https://ww2.kqed.org/about/privacy/">Privacy Policy</a><a class="components-Footer-___Footer__footer_Link" href="https://helpcenter.kqed.org/s/contactsupport/">Contact Us</a></span></footer></div></div><span style="font-size:0"></span></div></div></div></div></div></main><div class="components-AudioPlayer-___AudioPlayer__audioPlayer"><div class="components-AudioPlayer-___AudioPlayer__audioPlayer_Tab"></div><div class="components-AudioPlayer-___AudioPlayer__audioPlayer_Slider"><div class="components-AudioPlayer-___AudioPlayer__audioPlayer_Bar"><div class="components-AudioPlayer-___AudioPlayer__audioPlayer_BarContainer"><div class="components-AudioPlayer-components-AudioBar-___AudioBar__audioBar"><div class="components-AudioPlayer-components-AudioBar-___AudioBar__audioBar_Volume"><div class="components-AudioPlayer-components-Volume-___Volume__volume"><div class="components-AudioPlayer-components-Volume-___Volume__volume_Scrubber"><div class="components-AudioPlayer-components-Volume-___Volume__volume_Scrubber_Progress" style="height:100%"></div></div><div class="components-AudioPlayer-components-Volume-___Volume__volume_Button"><svg class="icon icon-volume" width="14px" height="14px" viewBox="0 0 14 14" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Volume</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-134.000000, -73.000000)" fill="white"><path d="M139.900197,73.1649678 L136.681903,75.9241275 L134.702178,75.9241275 C134.313906,75.9241275 134,76.2602455 134,76.6759933 L134,83.3262486 C134,83.7419964 134.313905,84.0781144 134.702178,84.0781144 L136.685123,84.0781144 L139.900757,86.8344257 C140.027083,86.9439271 140.182939,86.9995615 140.339891,86.9995615 C140.442156,86.9995615 140.54716,86.9755527 140.643409,86.9246088 C140.887315,86.799883 141.042084,86.5369683 141.042084,86.2471111 L141.042084,73.7521924 C141.042084,73.4635045 140.887315,73.1994161 140.643409,73.0746948 C140.552082,73.0278493 140.454732,73.0032558 140.357391,73.0003282 C140.193858,72.9951474 140.031446,73.051362 139.900197,73.1649678 Z M144.440906,73.3546927 C144.166383,73.6486423 144.166383,74.1235427 144.440906,74.4174923 C147.315223,77.4958007 147.315223,82.5047413 144.440906,85.5830496 C144.166383,85.8769992 144.166383,86.3518998 144.440906,86.6458494 C144.577624,86.7922411 144.757542,86.8660306 144.937469,86.8660306 C145.117395,86.8660306 145.296216,86.7922486 145.434031,86.6458494 C148.855323,82.9814106 148.855323,77.0184717 145.434031,73.3540331 C145.296766,73.2070553 145.117395,73.1332673 144.937469,73.1332673 C144.758102,73.1339269 144.578175,73.2077089 144.440906,73.3546927 Z M142.407143,75.5329837 C142.132619,75.8269333 142.132619,76.3018338 142.407143,76.5957833 C143.255886,77.5045851 143.723454,78.7137974 143.723454,79.9996863 C143.723454,81.2861749 143.255886,82.4948625 142.407143,83.4047886 C142.132619,83.6987382 142.132619,84.1736386 142.407143,84.4675882 C142.54386,84.6139799 142.723778,84.6877693 142.903705,84.6877693 C143.083631,84.6877693 143.262998,84.6151581 143.400267,84.4675882 C144.51533,83.2736213 145.128413,81.6872919 145.128413,79.9996564 C145.128413,78.3120208 144.515372,76.7257214 143.400267,75.5323241 C143.263002,75.3853463 143.083631,75.312143 142.903705,75.312143 C142.724338,75.3128026 142.544412,75.3859984 142.407143,75.5329837 Z M139.637251,84.6831298 L137.369409,82.7396056 C137.244723,82.6318611 137.091595,82.5744698 136.930821,82.5744698 L135.404553,82.5744698 L135.404553,77.4285156 L136.929841,77.4285156 C137.088977,77.4285156 137.243746,77.3705442 137.368429,77.2633798 L139.637391,75.3180568 L139.637251,84.6831298 Z"></path></g></g></svg></div></div></div><button class="components-ListenButton-___ListenButton__listen components-ListenButton-___ListenButton__listen__audioBar"><svg class="icon icon-playCircle components-ListenButton-___ListenButton__listen_Icon" viewBox="0 0 45 45" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Play-Button-Solid</title><g id="Articles-Desktop" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Articles-Round-2-Desktop-Copy" transform="translate(-184.000000, -4983.000000)"><g id="Play-Button-Solid" transform="translate(184.000000, 4983.000000)"><path d="M22.5,0 C34.9271341,0 45,10.0728659 45,22.5 C45,34.9271341 34.9271341,45 22.5,45 C10.0728659,45 0,34.9271341 0,22.5 C0,10.0728659 10.0728659,0 22.5,0 Z" id="Shape" fill="#FF004C"></path><polygon id="Path" fill="#FFFFFF" points="17 12 17 33.1342308 34.1086631 22.5671154"></polygon></g></g></g></svg></button><div class="components-AudioPlayer-components-AudioBar-___AudioBar__audioBar_Info"><div class="components-AudioPlayer-components-AudioBar-___AudioBar__audioBar_Info_Content"><div class="components-AudioPlayer-components-AudioBar-___AudioBar__audioBar_Info_Details"><span>KQED<span class="components-AudioPlayer-components-AudioBar-___AudioBar__audioBar_Info_Details_Snipe components-AudioPlayer-components-AudioBar-___AudioBar__audioBar_Info_Details_Snipe__live"> Live</span></span><div class="components-AudioPlayer-components-AudioBar-___AudioBar__audioBar_Info_TextContainer"><span class="components-AudioPlayer-components-AudioBar-___AudioBar__audioBar_Info_ShowTitle">Live Stream</span></div></div><div class="components-AudioPlayer-components-AudioBar-___AudioBar__audioBar_Newscasts"><div><span class="components-Newscasts-___Newscasts__newscasts_Title">LATEST NEWSCAST</span><div class="components-Newscasts-___Newscasts__newscasts_Body"><div class="components-Newscasts-___Newscasts__newscasts_Column"><span class="components-Newscasts-___Newscasts__newscasts_Button">KQED</span></div><div class="components-Newscasts-___Newscasts__newscasts_Column"><span class="components-Newscasts-___Newscasts__newscasts_Button">NPR</span></div></div></div></div></div><div class="components-AudioPlayer-components-AudioBar-___AudioBar__audioBar_Info_Expanded"><div><div class="components-AudioPlayer-components-AudioBar-___AudioBar__audioBar_Info_Excerpt">Live Stream information currently unavailable.</div><span class="components-AudioPlayer-components-AudioBar-___AudioBar__audioBar_Info_Share">Share</span><ul class="components-SocialMini-___SocialMini__social"><li class="components-SocialMini-___SocialMini__social_item"><a class="components-ShareButton-___ShareButton__shareButton"><span class="components-ShareButton-___ShareButton__shareButton_Label components-ShareButton-___ShareButton__shareButton_Label__srOnly">Facebook</span><svg class="icon icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 13 21" height="21px" width="13px"><path fill="white" d="M3.661 20.813l-.028-9.46H0V7.567h3.633V5.203C3.633 1.693 5.72 0 8.727 0c1.44 0 2.678.112 3.039.162V3.83H9.68c-1.635 0-1.952.81-1.952 1.998v1.74h4.76l-1.817 3.783H7.728v9.46H3.661z"></path></svg></a></li><li class="components-SocialMini-___SocialMini__social_item"><a href="https://twitter.com/intent/tweet?url=%2Fradio%2Flive&amp;text=undefined" class="components-ShareButton-___ShareButton__shareButton"><span class="components-ShareButton-___ShareButton__shareButton_Label components-ShareButton-___ShareButton__shareButton_Label__srOnly">Twitter</span><svg class="icon icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23 18" height="18px" width="23px"><path fill="white" d="M22.357 2.718c-.827.338-1.654.592-2.574.676a4.6 4.6 0 002.023-2.281c-.92.507-1.839.845-2.85 1.014-.827-.845-2.022-1.352-3.31-1.352-2.481 0-4.504 1.859-4.504 4.14 0 .338 0 .676.092.93-3.86-.17-7.17-1.86-9.376-4.394a3.586 3.586 0 00-.644 2.112c0 1.436.828 2.704 2.023 3.464-.736 0-1.471-.169-2.023-.507v.085c0 2.027 1.563 3.717 3.585 4.055-.367.085-.735.17-1.195.17-.275 0-.551 0-.827-.085.552 1.69 2.206 2.872 4.229 2.872a9.724 9.724 0 01-5.608 1.774c-.368 0-.735 0-1.103-.084a13.705 13.705 0 006.895 1.859c8.365 0 12.87-6.337 12.87-11.829V4.83c.919-.591 1.654-1.351 2.297-2.112z"></path></svg></a></li><li class="components-SocialMini-___SocialMini__social_item"><a class="components-ShareButton-___ShareButton__shareButton clipboard-btn" data-clipboard-text="/radio/live"><span class="components-ShareButton-___ShareButton__shareButton_Label components-ShareButton-___ShareButton__shareButton_Label__srOnly">Copy Link</span><div class="components-ShareButton-___ShareButton__popup">Copy Link<div class="components-ShareButton-___ShareButton__popup_Triangle"></div></div><svg class="icon icon-copyLink" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17 18"><path fill="white" d="M15.538 3c-.93 0-1.854.375-2.56 1.123l-2.57 2.713-.03.03c-.12.114-.193.277-.196.45-.002.17.064.335.184.452.12.118.28.175.442.16.162-.016.31-.103.407-.24l2.568-2.713c.98-1.036 2.536-1.036 3.516 0 .98 1.035.98 2.68 0 3.716l-2.843 2.997c-.98 1.036-2.53 1.036-3.51 0-.224-.237-.59-.237-.812 0-.224.237-.224.62 0 .858 1.415 1.495 3.72 1.495 5.134 0l2.835-3.003c1.415-1.495 1.415-3.924 0-5.42C17.398 3.376 16.468 3 15.538 3zM9.456 4.067c-.283 0-.512.286-.512.64v2.986c0 .354.23.64.512.64.282 0 .51-.286.51-.64V4.707c0-.354-.228-.64-.51-.64zm-5.01 4.266c-.338 0-.613.24-.613.534 0 .294.275.533.614.533H7.31c.337 0 .612-.24.612-.533 0-.295-.275-.534-.613-.534H4.446zm5.85 1.067c-.93 0-1.858.37-2.566 1.117l-2.836 3.005c-1.414 1.496-1.414 3.927 0 5.423 1.415 1.496 3.714 1.496 5.128 0l2.567-2.715c.126-.108.203-.267.212-.44.01-.17-.052-.34-.167-.46-.115-.122-.273-.186-.436-.177-.164.01-.314.09-.417.225l-2.567 2.714c-.98 1.036-2.536 1.036-3.516 0s-.98-2.682 0-3.718l2.842-2.998c.98-1.036 2.53-1.036 3.51 0 .108.114.254.178.406.178.153 0 .3-.063.407-.177.108-.114.168-.27.168-.43 0-.16-.06-.316-.17-.43-.706-.748-1.636-1.117-2.566-1.117zm5.395 4.267c-.337 0-.612.24-.612.533 0 .294.275.533.613.533h2.863c.34 0 .614-.24.614-.533 0-.294-.275-.533-.614-.533H15.69zM14.568 15.8c-.283 0-.51.287-.51.64v2.987c0 .353.227.64.51.64.282 0 .51-.287.51-.64V16.44c0-.353-.228-.64-.51-.64z"></path></svg></a></li></ul></div></div></div></div></div></div><div class="components-AudioPlayer-___AudioPlayer__audioPlayer_Panel"><div class="components-AudioPlayer-components-AudioPanel-___AudioPanel__audioPanel"><div class="components-AudioPlayer-components-AudioPanel-___AudioPanel__audioPanel_Container container"><div class="components-AudioPlayer-components-AudioPanel-___AudioPanel__audioPanel_Buttons"><button class="components-ListenButton-___ListenButton__listen"><svg class="icon icon-playCircle components-ListenButton-___ListenButton__listen_Icon" viewBox="0 0 45 45" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Play-Button-Solid</title><g id="Articles-Desktop" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Articles-Round-2-Desktop-Copy" transform="translate(-184.000000, -4983.000000)"><g id="Play-Button-Solid" transform="translate(184.000000, 4983.000000)"><path d="M22.5,0 C34.9271341,0 45,10.0728659 45,22.5 C45,34.9271341 34.9271341,45 22.5,45 C10.0728659,45 0,34.9271341 0,22.5 C0,10.0728659 10.0728659,0 22.5,0 Z" id="Shape" fill="#FF004C"></path><polygon id="Path" fill="#FFFFFF" points="17 12 17 33.1342308 34.1086631 22.5671154"></polygon></g></g></g></svg></button><div class="components-AudioPlayer-components-AudioPanel-___AudioPanel__audioPanel_Newscasts"><div><span class="components-Newscasts-___Newscasts__newscasts_Title">LATEST NEWSCAST</span><div class="components-Newscasts-___Newscasts__newscasts_Body"><div class="components-Newscasts-___Newscasts__newscasts_Column"><span class="components-Newscasts-___Newscasts__newscasts_Button">KQED</span></div><div class="components-Newscasts-___Newscasts__newscasts_Column"><span class="components-Newscasts-___Newscasts__newscasts_Button">NPR</span></div></div></div></div></div><div class="components-AudioPlayer-components-AudioPanel-___AudioPanel__audioPanel_Text"><span class="components-AudioPlayer-components-AudioPanel-___AudioPanel__audioPanel_Text_Source components-AudioPlayer-components-AudioPanel-___AudioPanel__audioPanel_Text_Live">KQED Live</span><h1 class="components-AudioPlayer-components-AudioPanel-___AudioPanel__audioPanel_Text_Title"><a href="/radio/live">Live Stream</a></h1><p class="components-AudioPlayer-components-AudioPanel-___AudioPanel__audioPanel_Text_Excerpt">Live Stream information currently unavailable.</p></div></div></div></div></div><audio preload="none" src="https://streams.kqed.org/kqedradio?onsite=true"></audio></div><nav role="navigation" class="components-NavBarMobile-___NavBarMobile__primaryNav desktop-hide"><ul class="components-NavBarMobile-___NavBarMobile__primaryMenu"><li class="components-NavBarMobile-___NavBarMobile__primaryMenu_Item"><button class="components-ListenButton-___ListenButton__listen components-NavBarMobile-___NavBarMobile__primaryMenu_Link"><svg class="icon icon-playCircle components-ListenButton-___ListenButton__listen_Icon" viewBox="0 0 45 45" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Play-Button-Solid</title><g id="Articles-Desktop" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Articles-Round-2-Desktop-Copy" transform="translate(-184.000000, -4983.000000)"><g id="Play-Button-Solid" transform="translate(184.000000, 4983.000000)"><path d="M22.5,0 C34.9271341,0 45,10.0728659 45,22.5 C45,34.9271341 34.9271341,45 22.5,45 C10.0728659,45 0,34.9271341 0,22.5 C0,10.0728659 10.0728659,0 22.5,0 Z" id="Shape" fill="#FF004C"></path><polygon id="Path" fill="#FFFFFF" points="17 12 17 33.1342308 34.1086631 22.5671154"></polygon></g></g></g></svg><span>Play</span></button></li><li class="components-NavBarMobile-___NavBarMobile__primaryMenu_Item"><a class="components-NavBarMobile-___NavBarMobile__primaryMenu_Link" href="/news/trending"><svg class="icon icon-trending" viewBox="0 0 31 31" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Trending</title><g fill="none" fill-rule="evenodd"><path d="M15.5 0C6.94 0 0 6.94 0 15.5 0 24.06 6.94 31 15.5 31 24.06 31 31 24.06 31 15.5 31 6.94 24.06 0 15.5 0z" fill="#031623"></path><path fill="#fff" d="M26.356 8.86l-7.092.792 2.516 2.515-4.908 4.908-4.667-4.667L4 20.614 5.386 22l6.82-6.82 4.666 4.667 6.294-6.294 2.398 2.4"></path></g></svg>Trending</a></li><li class="components-NavBarMobile-___NavBarMobile__primaryMenu_Item"><a class="components-NavBarMobile-___NavBarMobile__primaryMenu_Link" href="/search"><svg class="icon icon-magnifyingGlass" viewBox="0 0 28 31" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M27.866 13.69C27.866 6.27 21.68.223 14.232.223 6.72.223.534 6.27.534 13.69c0 7.42 6.123 13.53 13.698 13.53 2.398 0 4.607-.623 6.564-1.683l4.23 5.175 2.65-2.12-4.103-5.05c2.65-2.432 4.293-5.986 4.293-9.852zm-23.86.063c0-5.55 4.608-10.1 10.226-10.1 5.617 0 10.225 4.55 10.288 10.1 0 5.55-4.608 10.1-10.225 10.1-5.618 0-10.29-4.614-10.29-10.1z" fill-rule="nonzero" fill="white"></path></svg>Search</a></li></ul></nav></div></div></div><script charSet="UTF-8">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</script><script charSet="UTF-8">window.__FEATHERS__="https://media-api.kqed.org/";window.__LIVESTREAM_URL__="https://streams.kqed.org/kqedradio";window.__GA_TRACKING__="UA-1538528-1";window.__webpack_public_path__="https://frontend.kqed.org/dist/";</script><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">["routes-BayCurious-components-BayCuriousView~routes-Campaign21-layouts-Campaign21Layout~routes-Forum-~b171c8ae","routes-BayCurious-components-BayCuriousView~routes-Forum-containers-ForumViewContainer~routes-Home-c~d2e97a02","routes-Campaign21-layouts-Campaign21Layout~routes-Radio-layouts-RadioLayout~routes-Site-layouts-SiteLayout","routes-Site-routes-Page-containers-PageViewContainer","routes-Radio-layouts-RadioLayout~routes-Site-layouts-SiteLayout","routes-Search-containers-SearchViewContainer~routes-Site-layouts-SiteLayout","routes-Site-layouts-SiteLayout","containers-AudioPlayerContainer~routes-Home-containers-HomeViewContainer~routes-Radio-layouts-RadioLayout","containers-AudioPlayerContainer~routes-Radio-layouts-RadioLayout","containers-AudioPlayerContainer"]</script><script async="" data-chunk="main" src="https://frontend.kqed.org/dist/runtime.d631e46719a8435f3b5a.js"></script><script async="" data-chunk="main" src="https://frontend.kqed.org/dist/vendors~icons~main~normalize.d70bf098f7b915fd175b.js"></script><script async="" data-chunk="main" src="https://frontend.kqed.org/dist/vendors~icons~main.7691f47fc555ff06472a.js"></script><script async="" data-chunk="main" src="https://frontend.kqed.org/dist/vendors~main~normalize.7fa5c609278886a579a2.js"></script><script async="" data-chunk="main" src="https://frontend.kqed.org/dist/vendors~main.115bfa9104ceab7458a6.js"></script><script async="" data-chunk="main" src="https://frontend.kqed.org/dist/icons~main.971b99d5c1f7d7c61f29.js"></script><script async="" data-chunk="main" src="https://frontend.kqed.org/dist/audioData~main.046078d7ee90a86c2066.js"></script><script async="" data-chunk="main" src="https://frontend.kqed.org/dist/main.db1351b91cb984c0fdbb.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://frontend.kqed.org/dist/routes-BayCurious-components-BayCuriousView~routes-Campaign21-layouts-Campaign21Layout~routes-Forum-~b171c8ae.f950469f08d82f6e32f4.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://frontend.kqed.org/dist/routes-BayCurious-components-BayCuriousView~routes-Forum-containers-ForumViewContainer~routes-Home-c~d2e97a02.ae983f26ce200d9ee4f1.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://frontend.kqed.org/dist/routes-Campaign21-layouts-Campaign21Layout~routes-Radio-layouts-RadioLayout~routes-Site-layouts-SiteLayout.76561d70a8a279dd2456.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://frontend.kqed.org/dist/routes-Site-routes-Page-containers-PageViewContainer.705c606b1c1cd4459130.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://frontend.kqed.org/dist/routes-Radio-layouts-RadioLayout~routes-Site-layouts-SiteLayout.2dab803db803c831e605.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://frontend.kqed.org/dist/routes-Search-containers-SearchViewContainer~routes-Site-layouts-SiteLayout.fe65f6bf80d088d53148.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://frontend.kqed.org/dist/routes-Site-layouts-SiteLayout.707c01790ffa32b3d4e6.js"></script><script async="" data-chunk="containers-AudioPlayerContainer" src="https://frontend.kqed.org/dist/containers-AudioPlayerContainer~routes-Home-containers-HomeViewContainer~routes-Radio-layouts-RadioLayout.09127672b592b9ef39fe.js"></script><script async="" data-chunk="containers-AudioPlayerContainer" src="https://frontend.kqed.org/dist/containers-AudioPlayerContainer~routes-Radio-layouts-RadioLayout.54d1209e574fe061d0ae.js"></script><script async="" data-chunk="containers-AudioPlayerContainer" src="https://frontend.kqed.org/dist/containers-AudioPlayerContainer.261dea3277a230eb1696.js"></script></body></html>