<!doctype html>
<html lang="en-us" data-reactroot=""><head><title data-rh="true">Fleetwood Mac Singer-Songwriter Christine McVie Dies at 79 | KQED</title><meta data-rh="true" name="description" content="The British-born vocalist, songwriter and keyboard player whose cool, soulful contralto helped define such classics as &quot;You Make Loving Fun,&quot; &quot;Everywhere&quot; and &quot;Don&#x27;t Stop,&quot; died Wednesday."/><meta data-rh="true" property="og:url" content="https://www.kqed.org/arts/13922130/fleetwood-mac-singer-songwriter-christine-mcvie-dies-at-79"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:title" content="Fleetwood Mac Singer-Songwriter Christine McVie Dies at 79 | KQED"/><meta data-rh="true" property="og:description" content="The British-born vocalist, songwriter and keyboard player whose cool, soulful contralto helped define such classics as &quot;You Make Loving Fun,&quot; &quot;Everywhere&quot; and &quot;Don&#x27;t Stop,&quot; died Wednesday."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:title" content="Fleetwood Mac Singer-Songwriter Christine McVie Dies at 79 | KQED"/><meta data-rh="true" name="twitter:description" content="The British-born vocalist, songwriter and keyboard player whose cool, soulful contralto helped define such classics as &quot;You Make Loving Fun,&quot; &quot;Everywhere&quot; and &quot;Don&#x27;t Stop,&quot; died Wednesday."/><meta data-rh="true" name="twitter:creator" content=""/><meta data-rh="true" property="article:tag" content="Christine McVie"/><meta data-rh="true" property="article:tag" content="death"/><meta data-rh="true" property="article:tag" content="Fleetwood Mac"/><meta data-rh="true" property="article:tag" content="obituary"/><meta data-rh="true" property="og:image" content="https://ww2.kqed.org/app/uploads/sites/2/2022/11/this-one-1020x576.jpg"/><meta data-rh="true" name="twitter:image" content="https://ww2.kqed.org/app/uploads/sites/2/2022/11/this-one-1020x576.jpg"/><meta data-rh="true" property="og:image:width" content="1020"/><meta data-rh="true" property="og:image:height" content="576"/><link data-rh="true" rel="canonical" href="https://www.kqed.org/arts/13922130/fleetwood-mac-singer-songwriter-christine-mcvie-dies-at-79"/><meta charSet="utf-8"/><link rel="shortcut icon" href="/favicon.ico"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="twitter:site" content="@kqed"/><meta property="og:site_name" content="KQED"/><meta property="fb:app_id" content="160023622793"/><meta property="fb:pages" content="11319471190, 107786349295771, 237556148049, 231139070292217, 275956935839231, 143782868990974, 146772588368, 137008446337124, 336039936485067, 110859860231, 354862581256350, 404042812985733, 427314403966954, 273148762716755"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5C69S5R');</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-1538528-1"></script><script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-1538528-1', { 'optimize_id': 'GTM-K4Q8F4L', 'send_page_view': false });
    </script><script type="text/javascript" src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js" async=""></script><script type="text/javascript" src="https://synchrobox.adswizz.com/register2.php" async=""></script><script type="text/javascript" src="//l.getsitecontrol.com/94mldm7e.js" async=""></script><script>
      (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script")
      ;r.type="text/javascript"
      ;r.integrity="sha384-RsEu4WZflrqYcEacpfoGSib3qaSvdYwT4D+DrWqeBuDarSzjwUQR1jO8gDiXZd0E"
      ;r.crossOrigin="anonymous";r.async=true
      ;r.src="https://cdn.amplitude.com/libs/amplitude-6.2.0-min.gz.js"
      ;r.onload=function(){if(!e.amplitude.runQueuedFunctions){
      console.log("[Amplitude] Error: could not load SDK")}}
      ;var i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)
      ;function s(e,t){e.prototype[t]=function(){
      this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));return this}}
      var o=function(){this._q=[];return this}
      ;var a=["add","append","clearAll","prepend","set","setOnce","unset"]
      ;for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[]
      ;return this}
      ;var l=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"]
      ;for(var p=0;p<l.length;p++){s(c,l[p])}n.Revenue=c
      ;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","enableTracking","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId","groupIdentify","onInit","logEventWithTimestamp","logEventWithGroups","setSessionId","resetSessionId"]
      ;function v(e){function t(t){e[t]=function(){
      e._q.push([t].concat(Array.prototype.slice.call(arguments,0)))}}
      for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){
      e=(!e||e.length===0?"$default_instance":e).toLowerCase()
      ;if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]}
      ;e.amplitude=n})(window,document);

      amplitude.getInstance().init("c1c41c9e234d159bd1a759761bfac630", null, {
        includeGclid: true,
        includeReferrer: true,
        includeUtm: true,
        unsetParamsReferrerOnNewSession: true,
        sameSiteCookie: 'Lax'
      });
    </script><link data-chunk="main" rel="stylesheet" href="https://next.kqed.org/dist/main.f0cf14a8fcc198b4c827.css"/><link data-chunk="routes-Site-layouts-SiteLayout" rel="stylesheet" href="https://next.kqed.org/dist/routes-Author-containers-AuthorViewContainer~routes-Careers-layout-CareersLayout~routes-Elections~ro~623e5aa3.ae83159ea4978906404e.css"/><link data-chunk="routes-Site-layouts-SiteLayout" rel="stylesheet" href="https://next.kqed.org/dist/routes-Elections~routes-LiveBlog~routes-Site-layouts-SiteLayout~routes-Site-routes-Page-containers-P~fcfbf654.b0139c8812c9e8b26c2e.css"/><link data-chunk="routes-Site-layouts-SiteLayout" rel="stylesheet" href="https://next.kqed.org/dist/routes-Careers-layout-CareersLayout~routes-Elections~routes-LiveBlog~routes-Site-layouts-SiteLayout~~566b7b2a.970f2ccece93027d97f6.css"/><link data-chunk="routes-Site-layouts-SiteLayout" rel="stylesheet" href="https://next.kqed.org/dist/routes-Elections~routes-LiveBlog~routes-LiveUpdates~routes-Site-layouts-SiteLayout~routes-Site-route~d8a898a1.8751d36a04e1ad8c14b3.css"/><link data-chunk="routes-Site-layouts-SiteLayout" rel="stylesheet" href="https://next.kqed.org/dist/routes-Author-containers-AuthorViewContainer~routes-Elections~routes-LiveBlog~routes-Site-layouts-Si~9988f3e6.bf388d9fb99319198d9e.css"/><link data-chunk="routes-Site-layouts-SiteLayout" rel="stylesheet" href="https://next.kqed.org/dist/routes-Elections~routes-LiveBlog~routes-Site-layouts-SiteLayout~routes-Site-routes-Page-containers-P~e9dab04d.ace7063dafb47db0f6d8.css"/><link data-chunk="routes-Site-layouts-SiteLayout" rel="stylesheet" href="https://next.kqed.org/dist/routes-Site-layouts-SiteLayout.c2feea5f090eb5e39e7a.css"/></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-5C69S5R'
    height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="root"><div style="height:100%;display:flex;flex-direction:column;min-height:100vh"><ul class="components-SkipLink-___SkipLink__skipLinks"><li><a href="#navBar" target="_self">Skip to Nav</a></li><li><a href="#main-content" target="_self">Skip to Main</a></li><li><a href="#footer" target="_self">Skip to Footer</a></li></ul><header class="components-NextHeaderV1-___NextHeader__wrap components-NextHeaderV1-___NextHeader__closed components-NextHeaderV1-components-Menu-___Menu__closed components-NextHeaderV1-___NextHeader__expanded components-NextHeaderV1-___NextHeader__landing"><div class="components-NextHeaderV1-___NextHeader__overlay"></div><div class="components-NextHeaderV1-___NextHeader__header"><div class="components-NextHeaderV1-___NextHeader__header_Content"><a class="components-NextHeaderV1-___NextHeader__navBtn"><svg width="36px" height="23px" viewBox="0 0 36 23" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="icon icon-mega-menu components-NextHeaderV1-___NextHeader__navBtn_Icon"><g id="Assets" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Icon-Megamenu-Desktop" transform="translate(0.000000, 1.000000)" fill="#404040" fill-rule="nonzero"><polygon points="0 22 24 22 24 20 0 20"></polygon><polygon points="27.5857864 11 33.8786797 17.2928933 35.2928933 15.8786797 29 9.58578644"></polygon><path d="M25,13 C28.8659932,13 32,9.86599325 32,6 C32,2.13400675 28.8659932,-1 25,-1 C21.1340068,-1 18,2.13400675 18,6 C18,9.86599325 21.1340068,13 25,13 Z M25,11 C22.2385763,11 20,8.76142375 20,6 C20,3.23857625 22.2385763,1 25,1 C27.7614237,1 30,3.23857625 30,6 C30,8.76142375 27.7614237,11 25,11 Z"></path><polygon points="0 13 15 13 15 11 0 11"></polygon><polygon points="0 2 0 4 15 4 15 2"></polygon></g></g></svg></a><div class="components-NextHeaderV1-___NextHeader__bigMenu components-NextHeaderV1-components-Menu-___Menu__bigMenu" style="margin-left:0;margin-right:0"><div class="components-NextHeaderV1-components-MegaMenu-___MegaMenu__megaMenu components-NextHeaderV1-components-MegaMenu-___MegaMenu__megaMenu__closed" style="margin-left:0"><div class="components-NextHeaderV1-components-MegaMenu-___MegaMenu__megaMenu_Search"><form class="components-NextHeaderV1-components-Search-___Search__search"><button class="components-NextHeaderV1-components-Search-___Search__search_Button"><svg class="components-NextHeaderV1-components-Search-___Search__search_Glass" width="15px" height="15px" viewBox="0 0 15 15" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Search-Icon</title><desc>Created with Sketch.</desc><g id="Events-Desktop-Redlines" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-1106.000000, -311.000000)" fill="#8A8A8A" fill-rule="nonzero" id="Search-Icon"><path d="M1116.72041,320.433962 L1116.04288,320.433962 L1115.80274,320.202401 C1116.64322,319.2247 1117.14923,317.955403 1117.14923,316.574614 C1117.14923,313.495712 1114.65352,311 1111.57461,311 C1108.49571,311 1106,313.495712 1106,316.574614 C1106,319.653516 1108.49571,322.149228 1111.57461,322.149228 C1112.9554,322.149228 1114.2247,321.643225 1115.2024,320.802744 L1115.43396,321.042882 L1115.43396,321.720412 L1119.72213,326 L1121,324.722127 L1116.72041,320.433962 Z M1111.57461,320.433962 C1109.43911,320.433962 1107.71527,318.71012 1107.71527,316.574614 C1107.71527,314.439108 1109.43911,312.715266 1111.57461,312.715266 C1113.71012,312.715266 1115.43396,314.439108 1115.43396,316.574614 C1115.43396,318.71012 1113.71012,320.433962 1111.57461,320.433962 Z"></path></g></g></svg></button></form></div><div class="components-NextHeaderV1-components-MegaMenu-___MegaMenu__megaMenu_Menus"><ul class="components-NextHeaderV1-components-MegaMenu-___MegaMenuSection__menu" style="transition:opacity 0.3s ease 0s, transform 0s ease 0.5s"><div class="components-NextHeaderV1-components-Menu-___Menu__menu"><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name components-NextHeaderV1-components-Menu-___Menu__link_Name__title">News</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/politics"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Politics</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/science"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Science</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/educationnews"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Education</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/housing"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Housing</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/immigration"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Immigration</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/criminaljustice"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Criminal Justice</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/siliconvalley"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Silicon Valley</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/forum"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Forum</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/californiareport"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">The California Report</span></a></div></ul><ul class="components-NextHeaderV1-components-MegaMenu-___MegaMenuSection__menu" style="transition:opacity 0.3s ease 0s, transform 0s ease 0.5s"><div class="components-NextHeaderV1-components-Menu-___Menu__menu"><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/arts"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name components-NextHeaderV1-components-Menu-___Menu__link_Name__title">Arts &amp; Culture</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/thedolist"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Critics’ Picks</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/artscommentary"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Cultural Commentary</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/food"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Food &amp; Drink</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/rebelgirls"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Rebel Girls</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/artsvideos"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Arts Video</span></a></div></ul><ul class="components-NextHeaderV1-components-MegaMenu-___MegaMenuSection__menu" style="transition:opacity 0.3s ease 0s, transform 0s ease 0.5s"><div class="components-NextHeaderV1-components-Menu-___Menu__menu"><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/podcasts"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name components-NextHeaderV1-components-Menu-___Menu__link_Name__title">Podcasts</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/podcasts/baycurious"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Bay Curious</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/podcasts/rightnowish"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Rightnowish</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/podcasts/thebay"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">The Bay</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/podcasts/onourwatch"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">On Our Watch</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/podcasts/mindshift"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Mindshift</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/podcasts/considerthis"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Consider This</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/podcasts/politicalbreakdown"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name">Political Breakdown</span></a></div></ul><ul class="components-NextHeaderV1-components-MegaMenu-___MegaMenuSection__menu" style="transition:opacity 0.3s ease 0s, transform 0s ease 0.5s"><div class="components-NextHeaderV1-components-Menu-___Menu__menu"><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/radio"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name components-NextHeaderV1-components-Menu-___Menu__link_Name__title">Live Radio</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/tv"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name components-NextHeaderV1-components-Menu-___Menu__link_Name__title">TV</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/events"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name components-NextHeaderV1-components-Menu-___Menu__link_Name__title">Events</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/education"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name components-NextHeaderV1-components-Menu-___Menu__link_Name__title">For Educators</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/support"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name components-NextHeaderV1-components-Menu-___Menu__link_Name__title">Support KQED</span></a><a class="components-NextHeaderV1-components-Menu-___Menu__link" href="/about"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name components-NextHeaderV1-components-Menu-___Menu__link_Name__title">About</span></a><a href="https://kqed-helpcenter.kqed.org/s/" class="components-NextHeaderV1-components-Menu-___Menu__link" to="https://kqed-helpcenter.kqed.org/s/" target="_blank" rel="noopener noreferrer"><span class="components-NextHeaderV1-components-Menu-___Menu__link_Name components-NextHeaderV1-components-Menu-___Menu__link_Name__title">Help Center</span></a></div></ul></div><div class="components-NextHeaderV1-components-MegaMenu-___MegaMenu__megaMenu_Socials"><div class="components-NextHeaderV1-components-MegaMenu-___MegaMenu__megaMenu_Icons"><span class="components-NextHeaderV1-components-MegaMenu-___MegaMenu__megaMenu_IconsText">KQED is a proud member of</span><svg width="29px" height="10px" viewBox="0 0 29 10" version="1.1" xmlns="http://www.w3.org/2000/svg" class="components-NextHeaderV1-components-MegaMenu-___MegaMenu__megaMenu_Icons_NPR"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-1161.000000, -810.000000)" fill="#231F20"><g transform="translate(1161.000000, 810.000000)"><path d="M0,9.95549326 L28.9906686,9.95549326 L28.9906686,0 L0,0 L0,9.95549326 Z M19.4831387,9.52669557 L28.5617592,9.52669557 L28.5617592,0.428853565 L19.4831387,0.428853565 L19.4831387,9.52669557 Z M9.95621965,9.52669557 L19.0348401,9.52669557 L19.0348401,0.428853565 L9.95621965,0.428853565 L9.95621965,9.52669557 Z M0.428909441,9.52669557 L9.52742197,9.52669557 L9.52742197,0.428853565 L0.428909441,0.428853565 L0.428909441,9.52669557 Z"></path><g id="Group-8" transform="translate(2.905588, 2.468017)"><path d="M1.17665684,1.49396936 C1.28343719,1.35545106 1.43206917,1.23811002 1.62193815,1.14485183 C1.81180713,1.05086724 1.99055665,1.0037632 2.15779557,1.0037632 C2.51987649,1.0037632 2.78076474,1.09953584 2.94018092,1.28985183 C3.09993237,1.48100597 3.17983603,1.78357823 3.17983603,2.19863025 L3.17983603,5.00950694 L4.31899403,5.00950694 L4.31899403,2.01870732 C4.31899403,1.39735857 4.15052582,0.91201368 3.81487457,0.565298844 C3.47927919,0.216963584 3.02047572,0.0434105973 2.44086686,0.0434105973 C1.83600173,0.0434105973 1.37876281,0.222663006 1.06881484,0.581391329 L0.858942004,0.125940462 L0.0381693642,0.125940462 L0.0381693642,5.00950694 L1.17665684,5.00950694 L1.17665684,1.49396936 Z"></path><path d="M10.5991312,1.33561484 C10.8107921,1.12412158 11.053241,1.0171736 11.3262545,1.0171736 C11.8499867,1.0171736 12.2259809,1.13496166 12.4533432,1.37003487 C12.6800349,1.60482871 12.7936881,2.00993468 12.7936881,2.58641445 C12.7936881,3.12540096 12.6791408,3.52044913 12.4509405,3.7704973 C12.2218461,4.02004258 11.8454607,4.14548574 11.3217285,4.14548574 C11.0459212,4.14548574 10.8047574,4.06211773 10.5991312,3.89526994 L10.5991312,1.33561484 Z M10.5991312,4.89116012 C10.8940484,5.03364566 11.22048,5.10578247 11.5794877,5.10578247 C12.3243239,5.10578247 12.9114202,4.89009846 13.3422854,4.45850694 C13.7723682,4.02780944 13.9869347,3.41165723 13.9869347,2.61368227 C13.9869347,0.90055896 13.209243,0.0434105973 11.6525744,0.0434105973 C11.2357902,0.0434105973 10.8846052,0.180587861 10.5991312,0.453657225 L10.5991312,0.125940462 L9.45980559,0.125940462 L9.45980559,6.34361869 L10.5991312,6.34361869 L10.5991312,4.89116012 Z"></path><path d="M20.7841603,2.23924701 C20.7841603,1.89404085 20.8855765,1.60214104 21.0898617,1.36276532 C21.2940909,1.1233896 21.5277114,1.00375761 21.79022,1.00375761 C22.0324455,1.00375761 22.2543877,1.06779229 22.4572759,1.19591753 L22.9379272,0.221148748 C22.7323568,0.10274605 22.4357634,0.0434050096 22.0493202,0.0434050096 C21.5229618,0.0434050096 21.1015399,0.226233526 20.7841603,0.592505202 L20.7841603,0.125934875 L19.6450582,0.125934875 L19.6450582,5.00950135 L20.7841603,5.00950135 L20.7841603,2.23924701 Z"></path></g></g></g></g></svg><svg version="1.1" x="0px" y="0px" viewBox="223 234 346 144" width="59px"><g><path fill="#2638C4" d="M367,306c0,39.8-32.2,72-72,72c-39.8,0-72-32.2-72-72c0-39.8,32.2-72,72-72C334.8,234,367,266.2,367,306"></path><g><path fill="#2638C4" d="M547.4,298c-7.9-4.1-14.2-7.4-14.2-13.7c0-4.5,3.8-7.2,10.3-7.2c7.6,0,14.4,2.5,19.6,5.6v-16.3 c-5.4-2.3-12.9-4.3-19.6-4.3c-19,0-27.5,11.3-27.5,23.6c0,14.4,9.7,21.3,20.3,26.9c10.5,5.6,14.5,8,14.5,14c0,5.1-4.4,8-11.8,8 c-10.3,0-17.5-4.7-22.3-8.5l0,17.3c4.4,3.1,13.9,6.8,22.1,6.8c18.4,0,30.1-9.6,30.1-25.1C569,308.9,555.3,302.1,547.4,298z"></path><path fill="#2638C4" d="M406.8,262.8H384v86.4h17v-27.5h3.4c21.3,0,34.5-11.3,34.5-29.5C439,273.8,427,262.8,406.8,262.8z M401,277.2 h5c10,0,16.4,5.8,16.4,14.7c0,9.7-5.9,15.2-16.3,15.2H401V277.2z"></path><path fill="#2638C4" d="M493.3,302.7c5.8-4,8.6-9.9,8.6-17.8c0-13.6-10-22.1-26.2-22.1h-26.4v86.4h27.5c21.1,0,30.7-13.6,30.7-26.2 C507.6,313.1,502.1,305.4,493.3,302.7z M474.4,277.4c6.7,0,11,4.1,11,10.6c0,6.5-4.7,10.7-11.9,10.7h-7.2v-21.2H474.4z M466.3,334.8v-22.6h10.8c8.6,0,13.7,4.2,13.7,11.2c0,7.5-5.1,11.3-15.3,11.3H466.3z"></path></g><g><g><path fill="#FFFFFF" d="M347.5,306.7l-8,1.6v14.8c0,5-4.1,8.9-9.4,8.9H326v17.2h-13.2V332h4.1c5.3,0,9.4-4,9.4-8.9v-14.8l8-1.6 c1.7-0.4,2.6-2.3,1.8-3.8l-21-40.1h13.1l21,40.1C350.1,304.4,349.2,306.4,347.5,306.7z"></path></g><path fill="#FFFFFF" d="M320.5,302.9l-21-40.1h-21.7c-19.7,0-36.5,16.1-36,35.9c0.3,14.7,9.8,25.7,23,29.9v20.6h32.4V332h4.1 c5.3,0,9.4-4,9.4-8.9v-14.8l8-1.6C320.5,306.4,321.4,304.4,320.5,302.9z M293.3,300.6c-4.5,0-8.2-3.7-8.2-8.2s3.7-8.2,8.2-8.2 c4.5,0,8.2,3.7,8.2,8.2S297.8,300.6,293.3,300.6z"></path></g></g></svg></div><div><div class="components-NextHeaderV1-components-Login-___Login__login components-NextHeaderV1-components-Login-___Login__login__megaMenu"><span class=""><svg class="icon icon-login components-NextHeaderV1-components-Login-___Login__login_Icon components-NextHeaderV1-components-Login-___Login__login_Icon__megaMenu" width="20px" height="20px" viewBox="0 0 20 20" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-931.000000, -271.000000)" fill="#404040" fill-rule="nonzero"><g transform="translate(931.000000, 271.000000)"><path d="M10,0 C4.48,0 0,4.48 0,10 C0,15.52 4.48,20 10,20 C15.52,20 20,15.52 20,10 C20,4.48 15.52,0 10,0 Z M10,3 C11.66,3 13,4.34 13,6 C13,7.66 11.66,9 10,9 C8.34,9 7,7.66 7,6 C7,4.34 8.34,3 10,3 Z M10,17.2 C7.5,17.2 5.29,15.92 4,13.98 C4.03,11.99 8,10.9 10,10.9 C11.99,10.9 15.97,11.99 16,13.98 C14.71,15.92 12.5,17.2 10,17.2 Z"></path></g></g></g></svg></span><span tabindex="0" class="components-NextHeaderV1-components-Login-___Login__login_Link components-NextHeaderV1-components-Login-___Login__login_Link__megaMenu">Sign In</span></div></div></div></div></div><div class="components-NextHeaderV1-___NextHeader__header_Items"><a class="components-NextHeaderV1-___NextHeader__header_Logo" href="/"><svg class="logo logo-kqed" viewBox="0 0 99 31" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>KQED</title><g fill="none"><path fill="#FFF" d="M6.988 13.215l-3.615 3.688v9.036H0V0h3.373v12.662L15.423 0h4.155l-10.3 10.757L20 26h-4.096M56.41 14.226v8.647H71V26H53V0h17.522v3.19H56.35v7.848h12.258v3.188"></path><path class="highlight" d="M47.866 13.69C47.866 6.27 41.68.223 34.232.223 26.72.223 20.534 6.27 20.534 13.69c0 7.42 6.123 13.53 13.698 13.53 2.398 0 4.607-.623 6.564-1.683l4.23 5.175 2.65-2.12-4.103-5.05c2.65-2.432 4.293-5.986 4.293-9.852zm-23.86.063c0-5.55 4.608-10.1 10.226-10.1 5.617 0 10.225 4.55 10.288 10.1 0 5.55-4.608 10.1-10.225 10.1-5.618 0-10.29-4.614-10.29-10.1z" fill="#fff"></path><path d="M99 13.03C99 6.856 94.732 0 85.144 0H75v26h10.144C93.742 26.06 99 19.762 99 13.03zM78.588 3.274h5.876c7.423 0 10.763 4.508 10.763 9.82 0 3.273-1.98 9.82-10.578 9.82h-6.062V3.272z" fill="#FFF"></path></g></svg></a><div class="components-NextHeaderV1-___NextHeader__header_Tagline">Inform. Inspire. Involve.</div><div class="components-NextHeaderV1-___NextHeader__header_Post"><div class="components-NextHeaderV1-components-SaveArticle-___SaveArticle__SaveArticle"><a href="#" tabindex="0"><svg class="icon components-NextHeaderV1-components-SaveArticle-___SaveArticle__SaveArticle_Icon" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Save Article</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g><polygon points="0 0 24 0 24 24 0 24"></polygon><path d="M19,3 L5,3 L5,21 L12,18 L19,21 L19,3 Z M17,18 L12,15.82 L7,18 L7,5 L17,5 L17,18 Z" fill="#fff" fill-rule="nonzero"></path></g></g></svg></a><span>Save Article</span></div></div><div class="components-NextHeaderV1-___NextHeader__header_Login"><div class="components-NextHeaderV1-components-Login-___Login__login"><span class=""><svg class="icon icon-login components-NextHeaderV1-components-Login-___Login__login_Icon" width="20px" height="20px" viewBox="0 0 20 20" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-931.000000, -271.000000)" fill="white" fill-rule="nonzero"><g transform="translate(931.000000, 271.000000)"><path d="M10,0 C4.48,0 0,4.48 0,10 C0,15.52 4.48,20 10,20 C15.52,20 20,15.52 20,10 C20,4.48 15.52,0 10,0 Z M10,3 C11.66,3 13,4.34 13,6 C13,7.66 11.66,9 10,9 C8.34,9 7,7.66 7,6 C7,4.34 8.34,3 10,3 Z M10,17.2 C7.5,17.2 5.29,15.92 4,13.98 C4.03,11.99 8,10.9 10,10.9 C11.99,10.9 15.97,11.99 16,13.98 C14.71,15.92 12.5,17.2 10,17.2 Z"></path></g></g></g></svg></span><span tabindex="0" class="components-NextHeaderV1-components-Login-___Login__login_Link">Sign In</span></div></div></div></div></div><div id="navBar" class="components-NextHeaderV1-___NextHeader__subnav"><div class="components-NextHeaderV1-___NextHeader__gradient"></div><nav class="components-NextHeaderV1-___NextHeader__subnav_Inner"><div class="components-NextHeaderV1-___NextHeader__subnav_PageMenu"><div class="components-NextHeaderV1-components-PageMenu-___PageMenu__wrap"><ul class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav undefined"><li class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_Item" data-index="0"><a class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_Link" data-transition-underline="true" data-transition-dropdown="false" href="/arts"><span class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_LinkText">Arts &amp; Culture</span></a></li><li class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_Item" data-index="1"><a class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_Link" data-transition-underline="true" data-transition-dropdown="false" href="/thedolist"><span class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_LinkText">Critics’ Picks</span></a></li><li class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_Item" data-index="2"><a class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_Link" data-transition-underline="true" data-transition-dropdown="false" href="/artscommentary"><span class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_LinkText">Cultural Commentary</span></a></li><li class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_Item" data-index="3"><a class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_Link" data-transition-underline="true" data-transition-dropdown="false" href="/food"><span class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_LinkText">Food &amp; Drink</span></a></li><li class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_Item" data-index="4"><a class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_Link" data-transition-underline="true" data-transition-dropdown="false" href="/rebelgirls"><span class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_LinkText">Rebel Girls</span></a></li><li class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_Item" data-index="5"><a class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_Link" data-transition-underline="true" data-transition-dropdown="false" href="/artsvideos"><span class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_LinkText">Arts Video</span></a></li><div class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_ItemUnderline" style="left:0;width:0;transition-property:all"></div><div class="components-NextHeaderV1-components-PageMenu-___PageMenu__subnav_DropdownBg" style="width:240px;height:0;margin-top:10px;transition-property:all"></div></ul></div></div></nav></div></header><audio id="kqed-audio-player" preload="none" src="https://streams.kqed.org/kqedradio?onsite=true"></audio><main class="page-main" id="main-content"><div><div class="routes-Site-routes-Post-components-___PostView__postView"><div><div id="scrollarts_13922130"><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__wrap routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__wrap__first"><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__container container"><article class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost"><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Column routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__column__Standard"><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Title"><div><div class="components-Label-___Label__postLabel"><a class="components-Label-___Label__categoryLabel" href="/arts/affiliate/his-is-a-good-time-to-start-a-garden-heres-how"><span class="components-Label-___Label__categoryLabel_Text">NPR</span></a></div><h1 class="routes-Site-routes-Post-components-Post-components-PostTitle-___PostTitle__title">Fleetwood Mac Singer-Songwriter Christine McVie Dies at 79</h1></div></div><div></div><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Info"><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Authors"><span class="routes-Site-routes-Post-components-Post-components-PostAuthors-___PostAuthors__authors"><span class="routes-Site-routes-Post-components-Post-components-PostAuthors-___PostAuthors__author"><span target="_self" rel=""><span>The Associated Press</span></span></span></span></div><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Date"><time class="components-DateFormatted-___DateFormatted__dateTime" dateTime="2022-11-30T21:02:06.000Z">Nov 30</time></div><section class="components-SavePost-___SavePost__saveArticleWrap routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_SavePost"><div class="components-SavePost-___SavePost__saveArticle components-SavePost-___SavePost__saveArticle__unsaved"><a href="#" tabindex="0"><svg class="icon components-SavePost-___SavePost__saveArticle_Icon" width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Save Article</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><polygon points="0 0 24 0 24 24 0 24"></polygon><path class="color" d="M19,3 L5,3 L5,21 L12,18 L19,21 L19,3 Z M17,18 L12,15.8 L7,18 L7,5 L17,5 L17,18 Z" fill="#636363" fill-rule="nonzero"></path><polygon class="color" fill="#fff" points="17 18 12 15.8 7 18 7 5 17 5"></polygon></g></svg></a>Save Article</div><div class="components-SavePost-___SavePost__savedArticle components-SavePost-___SavePost__savedArticle__unsaved"><h2>Failed to save article</h2><p>Please try again</p></div></section><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Spacer"></div><div class="routes-Site-routes-Post-components-Post-components-PostMinisite-___PostMinisite__mpost_Social"><ul class="components-SocialMini-___SocialMini__social components-SocialMini-___SocialMini__social__modern"><li class="components-SocialMini-___SocialMini__social_item"><a class="components-ShareButton-___ShareButton__button components-ShareButton-___ShareButton__button__modern"><span class="components-ShareButton-___ShareButton__button_Label">Facebook</span><svg class="icon icon-facebook components-ShareButton-___ShareButton__button_Icon components-ShareButton-components-ShareFacebook-___ShareFacebook__share" width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Share-FB</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-558.000000, -239.000000)"><g transform="translate(559.000000, 240.000000)"><ellipse class="circle" stroke="#939393" stroke-width="0.9" fill="#ffffff" fill-rule="nonzero" cx="15.2586868" cy="15" rx="15.2586868" ry="15"></ellipse><path class="symbol" d="M13.6388196,22 L13.6181818,15.1818182 L11,15.1818182 L11,12.4545455 L13.6181818,12.4545455 L13.6181818,10.75 C13.6181818,8.2195 15.1225367,7 17.2896189,7 C18.3276756,7 19.2198276,7.08050227 19.4798262,7.11648864 L19.4798262,9.76100909 L17.9768393,9.76171818 C16.7982582,9.76171818 16.5700575,10.3450955 16.5700575,11.2011659 L16.5700575,12.4545455 L20,12.4545455 L18.6909091,15.1818182 L16.5700575,15.1818182 L16.5700575,22 L13.6388196,22 Z" id="Mask" fill="#939393"></path></g></g></g></svg><span></span></a></li><li class="components-SocialMini-___SocialMini__social_item"><a href="https://twitter.com/intent/tweet?url=%2Farts%2F13922130%2Ffleetwood-mac-singer-songwriter-christine-mcvie-dies-at-79&amp;text=Fleetwood%20Mac%20Singer-Songwriter%20Christine%20McVie%20Dies%20at%2079" class="components-ShareButton-___ShareButton__button components-ShareButton-___ShareButton__button__modern" rel="noopener noreferrer"><span class="components-ShareButton-___ShareButton__button_Label">Twitter</span><svg class="icon icon-twitter components-ShareButton-___ShareButton__button_Icon components-ShareButton-components-ShareTwitter-___ShareTwitter__share" width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Share-Twitter</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-603.000000, -239.000000)"><g transform="translate(604.000000, 240.000000)"><ellipse class="circle" stroke="#939393" stroke-width="0.9" fill="#ffffff" fill-rule="nonzero" cx="15.2586868" cy="15" rx="15.2586868" ry="15"></ellipse><path class="symbol" d="M23.9008621,10.400522 C23.3045797,10.6440911 22.7082974,10.8267678 22.0457615,10.8876601 C22.7082974,10.5223065 23.2383261,9.91338392 23.5033405,9.24356905 C22.8408046,9.60892261 22.1782687,9.85249166 21.4494792,9.97427618 C20.8531968,9.36535357 19.9919001,9 19.0643499,9 C17.2755029,9 15.8179239,10.3396298 15.8179239,11.9837208 C15.8179239,12.2272899 15.8179239,12.4708589 15.8841774,12.6535357 C13.1015266,12.5317512 10.7163973,11.3139059 9.12631106,9.48713809 C8.7950431,9.97427618 8.66253592,10.4614143 8.66253592,11.0094446 C8.66253592,12.0446131 9.25881825,12.957997 10.1201149,13.5060274 C9.59008621,13.5060274 9.06005747,13.3842428 8.66253592,13.1406738 C8.66253592,13.1406738 8.66253592,13.1406738 8.66253592,13.201566 C8.66253592,14.6629803 9.78884698,15.8808255 11.246426,16.1243946 C10.9814116,16.1852869 10.7163973,16.2461791 10.3851293,16.2461791 C10.1863685,16.2461791 9.98760776,16.2461791 9.78884698,16.1852869 C10.1863685,17.4031321 11.3789332,18.2556237 12.8365122,18.2556237 C11.7102011,19.0472231 10.3188757,19.5343612 8.7950431,19.5343612 C8.53002874,19.5343612 8.26501437,19.5343612 8,19.473469 C9.45757902,20.3259606 11.1801724,20.8130987 12.9690194,20.8130987 C18.9980963,20.8130987 22.2445223,16.2461791 22.2445223,12.2881821 L22.2445223,11.9228286 C22.9070582,11.4965827 23.4370869,10.9485524 23.9008621,10.400522 Z" id="Mask" fill="#939393"></path></g></g></g></svg><span></span></a></li><li class="components-SocialMini-___SocialMini__social_item"><a href="mailto:?subject=Check%20out%20this%20article%20from%20KQED&amp;body=%2Farts%2F13922130%2Ffleetwood-mac-singer-songwriter-christine-mcvie-dies-at-79" class="components-ShareButton-___ShareButton__button components-ShareButton-___ShareButton__button__modern"><span class="components-ShareButton-___ShareButton__button_Label">Email</span><svg class="icon icon-email components-ShareButton-___ShareButton__button_Icon components-ShareButton-components-ShareEmail-___ShareEmail__share" width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>Share-Email</title><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-648.000000, -239.000000)" fill-rule="nonzero"><g transform="translate(649.000000, 240.000000)"><circle class="circle" stroke="#939393" stroke-width="0.857279987" fill="#ffffff" cx="15" cy="15" r="15"></circle><path class="symbol" d="M22,9 L8,9 L8,20.2 L22,20.2 L22,9 Z M20.6,11.8 L15,15.3 L9.4,11.8 L9.4,10.4 L15,13.9 L20.6,10.4 L20.6,11.8 Z" id="Shape" fill="#939393"></path></g></g></g></svg><span></span></a></li><li class="components-SocialMini-___SocialMini__social_item"><a class="components-ShareButton-___ShareButton__button components-ShareButton-___ShareButton__button__modern clipboard-btn components-ShareButton-components-ShareCopy-___ShareCopy__button__modern" data-clipboard-text="/arts/13922130/fleetwood-mac-singer-songwriter-christine-mcvie-dies-at-79"><span class="components-ShareButton-___ShareButton__button_Label">Copy Link</span><div class="components-ShareButton-components-ShareCopy-___ShareCopy__share_Popup">Copy Link<div class="components-ShareButton-components-ShareCopy-___ShareCopy__share_Popup_Triangle"></div></div><svg class="icon icon-copy components-ShareButton-___ShareButton__button_Icon components-ShareButton-components-ShareCopy-___ShareCopy__share" width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-692.000000, -239.000000)" fill-rule="nonzero"><g transform="translate(693.000000, 240.000000)"><ellipse class="circle" stroke="#939393" stroke-width="0.857279987" fill="#ffffff" cx="15.2586868" cy="15" rx="15.2586868" ry="15"></ellipse><path class="symbol" d="M12.696875,21 C11.721875,21 10.828125,20.59375 10.096875,19.94375 C8.634375,18.48125 8.634375,16.20625 10.096875,14.74375 L10.665625,14.175 L11.803125,15.3125 L11.234375,15.88125 C10.421875,16.69375 10.421875,17.99375 11.234375,18.80625 C12.046875,19.61875 13.346875,19.61875 14.159375,18.80625 L16.596875,16.36875 C17.409375,15.55625 17.409375,14.25625 16.596875,13.44375 L16.028125,12.875 L17.165625,11.7375 L17.734375,12.30625 C19.196875,13.76875 19.196875,16.04375 17.734375,17.50625 L15.296875,19.94375 C14.646875,20.59375 13.671875,21 12.696875,21 Z M13.915625,17.2625 L13.346875,16.69375 C11.884375,15.23125 11.884375,12.95625 13.346875,11.49375 L15.784375,9.05625 C16.515625,8.325 17.409375,8 18.384375,8 C19.359375,8 20.253125,8.40625 20.984375,9.05625 C22.446875,10.51875 22.446875,12.79375 20.984375,14.25625 L20.415625,14.825 L19.278125,13.6875 L19.846875,13.11875 C20.659375,12.30625 20.659375,11.00625 19.846875,10.19375 C19.034375,9.38125 17.734375,9.38125 16.921875,10.19375 L14.484375,12.63125 C13.671875,13.44375 13.671875,14.74375 14.484375,15.55625 L15.053125,16.125 L13.915625,17.2625 Z" id="Fill" fill="#939393"></path></g></g></g></svg><span></span></a></li></ul></div></div><div class="routes-Site-routes-Post-components-Post-components-PostStandardImage-___PostStandardImage__postImage_featImg"><img src="https://ww2.kqed.org/app/uploads/sites/2/2022/11/this-one-800x452.jpg" srcSet="https://ww2.kqed.org/app/uploads/sites/2/2022/11/this-one-800x452.jpg 400w, https://ww2.kqed.org/app/uploads/sites/2/2022/11/this-one-768x434.jpg 768w, https://ww2.kqed.org/app/uploads/sites/2/2022/11/this-one-1020x576.jpg 1280w" alt="a white woman with light blonde hair in a black sparkly outfit smiles at a piano onstage"/><div class="routes-Site-routes-Post-components-Post-components-PostStandardImage-___PostStandardImage__postImage_FeaturedImgCaption"><span>Christine McVie from the band Fleetwood Mac performs at Madison Square Garden in New York on Oct. 6, 2014. The band announced her death on social media Wednesday.</span><cite class="routes-Site-routes-Post-components-Post-components-PostStandardImage-___PostStandardImage__postImage_FeaturedImgCaption_Credit">&nbsp;(Charles Sykes/Charles Sykes/Invision/AP)</cite></div></div></div><span><div class="post-body"><p><p>Christine McVie, the British-born <a href="https://www.npr.org/artists/102442872/fleetwood-mac">Fleetwood Mac</a> vocalist, songwriter and keyboard player whose cool, soulful contralto helped define such classics as "You Make Loving Fun," "Everywhere" and "Don't Stop," died Wednesday at age 79.</p>
<p>Her death was announced on the band's social media accounts. No cause of death or other details were immediately provided, but a family statement said she "passed away peacefully at hospital this morning" with family around her after a "short illness."</p>
<p>"She was truly one-of-a-kind, special and talented beyond measure," the band's statement reads in part.</p>
<figure id="attachment_13922131" class="wp-caption aligncenter" style="max-width: 800px"><a href="https://ww2.kqed.org/app/uploads/sites/2/2022/11/ap22334719466144_custom-891063e1a8b88f4b49bb371a048e7450175642c3-scaled.jpg"><img class="size-medium wp-image-13922131" src="https://ww2.kqed.org/app/uploads/sites/2/2022/11/ap22334719466144_custom-891063e1a8b88f4b49bb371a048e7450175642c3-800x565.jpg" alt="a black and white photo of a five-person band in the seventies" width="800" height="565" srcset="https://ww2.kqed.org/app/uploads/sites/2/2022/11/ap22334719466144_custom-891063e1a8b88f4b49bb371a048e7450175642c3-800x565.jpg 800w, https://ww2.kqed.org/app/uploads/sites/2/2022/11/ap22334719466144_custom-891063e1a8b88f4b49bb371a048e7450175642c3-1020x720.jpg 1020w, https://ww2.kqed.org/app/uploads/sites/2/2022/11/ap22334719466144_custom-891063e1a8b88f4b49bb371a048e7450175642c3-160x113.jpg 160w, https://ww2.kqed.org/app/uploads/sites/2/2022/11/ap22334719466144_custom-891063e1a8b88f4b49bb371a048e7450175642c3-768x542.jpg 768w, https://ww2.kqed.org/app/uploads/sites/2/2022/11/ap22334719466144_custom-891063e1a8b88f4b49bb371a048e7450175642c3-1536x1084.jpg 1536w, https://ww2.kqed.org/app/uploads/sites/2/2022/11/ap22334719466144_custom-891063e1a8b88f4b49bb371a048e7450175642c3-2048x1445.jpg 2048w, https://ww2.kqed.org/app/uploads/sites/2/2022/11/ap22334719466144_custom-891063e1a8b88f4b49bb371a048e7450175642c3-1920x1355.jpg 1920w" sizes="(max-width: 800px) 100vw, 800px"></a><figcaption class="wp-caption-text">Members of the rock group Fleetwood Mac, from left, Lindsey Buckingham, Stevie Nicks, Christine McVie, Mick Fleetwood, and John McVie pose with their Album of the Year Grammy Award for 'Rumours' in Los Angeles, Feb. 23, 1978. Christine McVie, the soulful British musician who sang lead on many of Fleetwood Mac&rsquo;s biggest hits, has died at 79. The band announced her death on social media Wednesday. <cite>(AP Photo/Richard Drew/File)</cite></figcaption></figure>
<p>McVie was a steady presence and personality in a band known for its frequent lineup changes and volatile personalities &mdash; notably fellow singer-songwriters <a href="https://www.npr.org/2020/11/04/930448701/stevie-nicks-on-tiktok-tom-petty-and-claiming-whats-yours">Stevie Nicks </a>and <a href="https://www.npr.org/2011/09/17/140513778/lindsey-buckingham-a-time-to-every-purpose">Lindsey Buckingham</a>.</p>
<p>During its peak commercial years, from 1975-80, the band sold tens of millions of records and was an ongoing source of fascination for fans as it transformed personal battles into melodic, compelling songs. McVie herself had been married to bassist John McVie, and their breakup &mdash; along with the split of Nicks and Buckingham &mdash; was famously documented on the 1977 release <a href="https://www.npr.org/sections/allsongs/2013/01/29/170552631/why-ive-never-liked-fleetwood-macs-rumours">"Rumours,"</a> among the bestselling albums of all time.</p>
<p></p></div></span><div class="components-Ad-___Ad__ad components-Ad-___Ad__ad__fullwidth"><div><div class="components-Ad-___Ad__ad_Wrapper"><span class="components-Ad-___Ad__ad_Label">Sponsored</span><div class="components-Ad-___Ad__ad_Img"></div></div></div></div><span><div class="post-body"><p></p>
<p></p>
<p>Fleetwood Mac, co-founded by drummer Mick Fleetwood in 1967, was inducted into the Rock and Roll Hall of Fame in 1998. The group's many other hit singles included "Dreams," "Go Your Own Way" and "Little Lies."</p>
<div class="fullattribution">Copyright 2022 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Fleetwood+Mac+singer-songwriter+Christine+McVie+dies+at+79&amp;utme=8(APIKey)9(MDAxOTAwOTE4MDEyMTkxMDAzNjczZDljZA004)"></div>

</div></p></span></article><div class="routes-Site-routes-Post-components-Post-components-PostEmailSignup-___PostEmailSignup__postEmailSignup"><div class="components-EmailSignup-components-SignupImage-___SignupImage__signup"><div class="components-EmailSignup-components-SignupImage-___SignupImage__signup_HeaderImage"><div class="components-Image-___Image__imageContainer"><img src="/dist/a265318c66315d68a04401d49ccc110f.jpg" alt="" style="display:none"/><div class="components-Image-___Image__imageContainer_ImageLoaded" style="background-image:url(&#x27;/dist/a265318c66315d68a04401d49ccc110f.jpg&#x27;)"></div><div class="components-Image-___Image__imageContainer_ImagePreLoad" style="background-image:url(&#x27;/dist/a265318c66315d68a04401d49ccc110f.jpg&#x27;)"></div></div></div><div class="components-EmailSignup-components-SignupImage-___SignupImage__signup_Image"><div class="components-EmailSignup-components-SignupImage-___SignupImage__signup_FormIntro">Care about what’s happening in Bay Area arts? Stay informed with one email every other week—right to your inbox.</div><div class="components-EmailSignup-components-SignupImage-___SignupImage__signup_FormWrap"><form class="components-EmailSignup-components-SignupImage-___SignupImage__signup_Form emailSignup" id="arts-emailsignup"><input type="hidden" name="arts" value="1"/><div class="components-EmailSignup-components-SignupImage-___SignupImage__signup_SubmitWrap"><button class="components-EmailSignup-components-SignupImage-___SignupImage__signup_Submit">Sign Up</button></div></form></div><div class="components-EmailSignup-components-SignupImage-___SignupImage__signup_ThankYou"><h2>Thanks for signing up for the newsletter.</h2></div></div><div class="components-EmailSignup-components-SignupImage-___SignupImage__signup_ImageContainer"><div class="components-Image-___Image__imageContainer"><img src="/dist/2ba0d7b880e4258be46ef0988eb43f9a.jpg" alt="" style="display:none"/><div class="components-Image-___Image__imageContainer_ImageLoaded" style="background-image:url(&#x27;/dist/2ba0d7b880e4258be46ef0988eb43f9a.jpg&#x27;)"></div><div class="components-Image-___Image__imageContainer_ImagePreLoad" style="background-image:url(&#x27;/dist/2ba0d7b880e4258be46ef0988eb43f9a.jpg&#x27;)"></div></div></div></div></div><div class="components-Ad-___Ad__ad components-Ad-___Ad__ad__standard"><div><div class="components-Ad-___Ad__ad_Wrapper"><div class="components-Ad-___Ad__ad_Img"></div></div></div></div><footer class="routes-Site-routes-Post-components-Post-components-PostFooter-___PostFooter__footer"><span class="routes-Site-routes-Post-components-Post-components-PostFooter-___PostFooter__footer_Line">Copyright © <!-- -->2022<!-- --> KQED Inc. All Rights Reserved. </span><span class="routes-Site-routes-Post-components-Post-components-PostFooter-___PostFooter__footer_Line"><a class="routes-Site-routes-Post-components-Post-components-PostFooter-___PostFooter__footer_Link" href="/about/terms-service">Terms of Service</a><a class="routes-Site-routes-Post-components-Post-components-PostFooter-___PostFooter__footer_Link" href="/about/privacy-policy">Privacy Policy</a><a class="routes-Site-routes-Post-components-Post-components-PostFooter-___PostFooter__footer_Link" href="https://kqed-helpcenter.kqed.org/s/contactsupport/">Contact Us</a></span></footer></div></div><span style="font-size:0"></span></div></div></div></div></main><footer class="components-Footer-___Footer__footer" id="footer"><div class="components-Footer-___Footer__footer_Container container"><div class="components-Footer-___Footer__footer_Logos"><svg class="logo logo-kqed" viewBox="0 0 99 31" version="1.1" xmlns="http://www.w3.org/2000/svg"><title>KQED</title><g fill="none"><path fill="#FFF" d="M6.988 13.215l-3.615 3.688v9.036H0V0h3.373v12.662L15.423 0h4.155l-10.3 10.757L20 26h-4.096M56.41 14.226v8.647H71V26H53V0h17.522v3.19H56.35v7.848h12.258v3.188"></path><path class="highlight" d="M47.866 13.69C47.866 6.27 41.68.223 34.232.223 26.72.223 20.534 6.27 20.534 13.69c0 7.42 6.123 13.53 13.698 13.53 2.398 0 4.607-.623 6.564-1.683l4.23 5.175 2.65-2.12-4.103-5.05c2.65-2.432 4.293-5.986 4.293-9.852zm-23.86.063c0-5.55 4.608-10.1 10.226-10.1 5.617 0 10.225 4.55 10.288 10.1 0 5.55-4.608 10.1-10.225 10.1-5.618 0-10.29-4.614-10.29-10.1z" fill="#fff"></path><path d="M99 13.03C99 6.856 94.732 0 85.144 0H75v26h10.144C93.742 26.06 99 19.762 99 13.03zM78.588 3.274h5.876c7.423 0 10.763 4.508 10.763 9.82 0 3.273-1.98 9.82-10.578 9.82h-6.062V3.272z" fill="#FFF"></path></g></svg><div><svg class="logo logo-npr-small" viewBox="0 0 38 14" version="1.1" id="logo-npr-small" height="14"><g fill="white" fill-rule="evenodd"><path d="M0 13.32h37.451V.46H0V13.32zm25.17-.555h11.727V1.013H25.17v11.752zm-12.308 0H24.59V1.013H12.86v11.752zm-12.31 0h11.756V1.013H.553v11.752z"></path><path d="M5.273 5.578c.139-.18.331-.331.575-.451a1.57 1.57 0 01.693-.182c.467 0 .805.122 1.011.37.206.246.309.637.309 1.173v3.632h1.473V6.256c0-.804-.219-1.43-.651-1.879-.434-.45-1.027-.674-1.775-.674-.782 0-1.374.233-1.773.695l-.271-.588h-1.06v6.31h1.47V5.578zM17.447 9.967c.38.184.802.278 1.266.278.962 0 1.722-.28 2.277-.838.556-.555.833-1.35.833-2.383 0-2.213-1.005-3.32-3.016-3.32-.537 0-.992.177-1.36.53V3.81h-1.473v8.033h1.473V9.967zm0-4.594c.272-.273.586-.411.939-.411.675 0 1.162.152 1.456.456.293.302.439.827.439 1.571 0 .696-.147 1.207-.442 1.53-.297.323-.783.484-1.458.484-.357 0-.668-.107-.934-.323V5.373zM30.604 6.54c0-.445.132-.823.395-1.131.264-.31.566-.464.906-.464.312 0 .6.082.861.248l.62-1.26c-.266-.152-.648-.23-1.147-.23-.68 0-1.226.237-1.635.71V3.81h-1.472v6.31h1.472V6.54z"></path></g></svg><svg version="1.1" id="Layer_1" x="0px" y="0px" viewBox="223 234 346 144" width="54px" class="logo logo-pbs undefined"><g><g><path fill="#ffffff" d="M547.4,298c-7.9-4.1-14.2-7.4-14.2-13.7c0-4.5,3.8-7.2,10.3-7.2c7.6,0,14.4,2.5,19.6,5.6v-16.3 c-5.4-2.3-12.9-4.3-19.6-4.3c-19,0-27.5,11.3-27.5,23.6c0,14.4,9.7,21.3,20.3,26.9c10.5,5.6,14.5,8,14.5,14c0,5.1-4.4,8-11.8,8 c-10.3,0-17.5-4.7-22.3-8.5l0,17.3c4.4,3.1,13.9,6.8,22.1,6.8c18.4,0,30.1-9.6,30.1-25.1C569,308.9,555.3,302.1,547.4,298z"></path><path fill="#ffffff" d="M406.8,262.8H384v86.4h17v-27.5h3.4c21.3,0,34.5-11.3,34.5-29.5C439,273.8,427,262.8,406.8,262.8z M401,277.2 h5c10,0,16.4,5.8,16.4,14.7c0,9.7-5.9,15.2-16.3,15.2H401V277.2z"></path><path fill="#ffffff" d="M493.3,302.7c5.8-4,8.6-9.9,8.6-17.8c0-13.6-10-22.1-26.2-22.1h-26.4v86.4h27.5c21.1,0,30.7-13.6,30.7-26.2 C507.6,313.1,502.1,305.4,493.3,302.7z M474.4,277.4c6.7,0,11,4.1,11,10.6c0,6.5-4.7,10.7-11.9,10.7h-7.2v-21.2H474.4z M466.3,334.8v-22.6h10.8c8.6,0,13.7,4.2,13.7,11.2c0,7.5-5.1,11.3-15.3,11.3H466.3z"></path></g><g><path fill="#ffffff" d="M367,306c0,39.8-32.2,72-72,72c-39.8,0-72-32.2-72-72c0-39.8,32.2-72,72-72C334.8,234,367,266.2,367,306"></path><g><g><path fill="#2638C4" d="M347.5,306.7l-8,1.6v14.8c0,5-4.1,8.9-9.4,8.9H326v17.2h-13.2V332h4.1c5.3,0,9.4-4,9.4-8.9v-14.8l8-1.6 c1.7-0.4,2.6-2.3,1.8-3.8l-21-40.1h13.1l21,40.1C350.1,304.4,349.2,306.4,347.5,306.7z"></path></g><path fill="#2638C4" d="M320.5,302.9l-21-40.1h-21.7c-19.7,0-36.5,16.1-36,35.9c0.3,14.7,9.8,25.7,23,29.9v20.6h32.4V332h4.1 c5.3,0,9.4-4,9.4-8.9v-14.8l8-1.6C320.5,306.4,321.4,304.4,320.5,302.9z M293.3,300.6c-4.5,0-8.2-3.7-8.2-8.2s3.7-8.2,8.2-8.2 c4.5,0,8.2,3.7,8.2,8.2S297.8,300.6,293.3,300.6z"></path></g></g></g></svg></div></div><div class="components-Footer-___Footer__footer_Links"><div><a href="/tv">TV</a><a href="/radio">Radio</a><a href="/podcasts">Podcasts</a><a href="/events">Events</a><a href="/education">For Educators</a></div><div><a href="/">News</a><a href="/science">Science</a><a href="/arts">Arts &amp; Culture</a></div><div><a href="https://kqed-helpcenter.kqed.org/s/" to="https://kqed-helpcenter.kqed.org/s/" target="_blank" rel="noopener noreferrer">Help Center</a><a href="/about">About</a><a href="/about/dei"> Staff DEI Report </a><a href="/careers">Careers</a><a href="/about/accessibility-statement-for-kqed-org">Accessibility</a><a href="/corporate-sponsorship">Corporate Sponsorship</a><a href="https://kqed-helpcenter.kqed.org/s/contactsupport" to="https://kqed-helpcenter.kqed.org/s/contactsupport" target="_blank" rel="noopener noreferrer">Contact Us</a></div></div><div class="components-Footer-___Footer__footer_Social"><a href="https://www.facebook.com/KQED" to="https://www.facebook.com/KQED" title="facebook" target="_blank" rel="noopener noreferrer"><svg class="icon icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 13 21" height="21px" width="13px"><path fill="white" d="M3.661 20.813l-.028-9.46H0V7.567h3.633V5.203C3.633 1.693 5.72 0 8.727 0c1.44 0 2.678.112 3.039.162V3.83H9.68c-1.635 0-1.952.81-1.952 1.998v1.74h4.76l-1.817 3.783H7.728v9.46H3.661z"></path></svg></a><a href="https://twitter.com/KQED" to="https://twitter.com/KQED" title="twitter" target="_blank" rel="noopener noreferrer"><svg class="icon icon-twitter undefined" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 23 18" height="18px" width="23px"><path class="color" fill="white" d="M22.357 2.718c-.827.338-1.654.592-2.574.676a4.6 4.6 0 002.023-2.281c-.92.507-1.839.845-2.85 1.014-.827-.845-2.022-1.352-3.31-1.352-2.481 0-4.504 1.859-4.504 4.14 0 .338 0 .676.092.93-3.86-.17-7.17-1.86-9.376-4.394a3.586 3.586 0 00-.644 2.112c0 1.436.828 2.704 2.023 3.464-.736 0-1.471-.169-2.023-.507v.085c0 2.027 1.563 3.717 3.585 4.055-.367.085-.735.17-1.195.17-.275 0-.551 0-.827-.085.552 1.69 2.206 2.872 4.229 2.872a9.724 9.724 0 01-5.608 1.774c-.368 0-.735 0-1.103-.084a13.705 13.705 0 006.895 1.859c8.365 0 12.87-6.337 12.87-11.829V4.83c.919-.591 1.654-1.351 2.297-2.112z"></path></svg></a><a href="https://www.instagram.com/kqed" to="https://www.instagram.com/kqed" title="instagram" target="_blank" rel="noopener noreferrer"><svg class="icon icon-Instagram undefined" width="23px" height="23px" viewBox="0 0 23 23" version="1.1" xmlns="http://www.w3.org/2000/svg"><path class="color" d="M17.49 3.856a1.33 1.33 0 100 2.658 1.33 1.33 0 000-2.658M11.575 14.81a3.71 3.71 0 110-7.42 3.71 3.71 0 010 7.42m0-9.406a5.696 5.696 0 100 11.392 5.696 5.696 0 000-11.392m9.049 10.188c-.05 1.084-.23 1.673-.383 2.064-.202.52-.442.89-.831 1.279-.39.389-.76.63-1.279.831-.391.152-.98.333-2.064.383-1.172.053-1.524.065-4.492.065s-3.32-.012-4.492-.065c-1.084-.05-1.673-.23-2.064-.383a3.445 3.445 0 01-1.278-.831c-.39-.39-.63-.76-.832-1.279-.152-.391-.333-.98-.383-2.064-.053-1.172-.065-1.524-.065-4.492s.012-3.32.065-4.492c.05-1.084.23-1.673.383-2.064.202-.52.442-.89.831-1.279.39-.389.76-.63 1.279-.831.391-.152.98-.333 2.064-.383 1.172-.053 1.524-.065 4.492-.065s3.32.012 4.492.065c1.084.05 1.673.23 2.064.383.52.202.89.442 1.279.831.389.39.63.76.831 1.279.152.391.333.98.383 2.064.053 1.172.065 1.524.065 4.492s-.012 3.32-.065 4.492m1.984-9.069c-.054-1.181-.241-1.988-.516-2.694a5.44 5.44 0 00-1.28-1.966 5.441 5.441 0 00-1.966-1.28C18.14.308 17.333.12 16.152.067 14.968.013 14.59 0 11.575 0 8.56 0 8.182.013 6.999.067 5.817.12 5.01.308 4.304.583a5.441 5.441 0 00-1.966 1.28 5.44 5.44 0 00-1.28 1.966C.783 4.535.596 5.342.542 6.523.488 7.707.475 8.085.475 11.1c0 3.015.013 3.393.067 4.577.054 1.181.241 1.988.516 2.694a5.44 5.44 0 001.28 1.966 5.441 5.441 0 001.966 1.28c.706.275 1.513.462 2.695.516 1.183.054 1.561.067 4.576.067 3.015 0 3.393-.013 4.577-.067 1.181-.054 1.988-.241 2.694-.516a5.441 5.441 0 001.966-1.28 5.44 5.44 0 001.28-1.966c.275-.706.462-1.513.516-2.694.054-1.184.067-1.562.067-4.577 0-3.015-.013-3.393-.067-4.577" fill="white" fill-rule="evenodd"></path></svg></a></div><div class="components-Footer-___Footer__footer_Copyrights">Copyright © <!-- -->2022<!-- --> KQED Inc. All Rights Reserved.<div class="components-Footer-___Footer__footer_Copyrights_Links"><a href="/about/terms-service">Terms of Service</a><a href="/about/privacy-policy">Privacy Policy</a><br/><a href="/support/contest-rules">Contest Rules</a><a href="/about/report-to-the-community/fcc-public-inspection-files">FCC Public Files</a></div></div></div></footer></div></div><script charSet="UTF-8">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</script><script charSet="UTF-8">window.__FEATHERS__="https://media-api.kqed.org/";window.__ELASTIC_API_URL__="https://elasticsearch.api.kqed.org/elastic/api/v1/submissions/search/";window.__ELASTIC_X_KEY__="AIzaSyD1diWraWji6mTFonYa5KdACr_jYhXH_xk";window.__LEARN_URL__="https://learn.kqed.org";window.__USERACCT__="https://api.kqed.org/accounts/api/v1/";window.__USERACCT_API_KEY__="AIzaSyDPZ8r2_Y8_EHIkWGncUgby3-G1_ozLGC0";window.__SUBSCRIPTIONS__="https://subscriptions.api.kqed.org/subscriptions/api/v1/";window.__ZEROBOUNCE_URL__="https://api.zerobounce.net/v2/validate?api_key=bb6f6e4075e54f29a5d07b041421c51e";window.__SUBSCRIPTIONS_API_KEY__="AIzaSyB-GzGlk6nGyul-CWOJ7vbtHIubqAOT4Ug";window.__LIVESTREAM_URL__="https://streams.kqed.org/kqedradio";window.__MOBILE_APP_QUERY_PARAM__="qapp";window.__CANONICAL_DOMAIN__="www.kqed.org";window.__GA_TRACKING__="UA-1538528-1";window.__AMPLITUDE_API_KEY__="c1c41c9e234d159bd1a759761bfac630";window.__webpack_public_path__="https://next.kqed.org/dist/";window.__ROUTE_FAILURE_STATUS_MSG__="Route failure: ";window.__FIREBASE_CONTINUE_URL__="https://www.kqed.org";window.__FIREBASE_API_KEY__="AIzaSyD0iwYFkXKC81IQnY7iXnWoMc3E7L6_WYg";window.__FIREBASE_AUTH_DOMAIN__="account.kqed.org";window.__FIREBASE_DATABASE_URL__="https://kqed-ua-prod.firebaseio.com";window.__FIREBASE_PROJECT_ID__="kqed-ua-prod";window.__FIREBASE_STORAGE_BUCKET__="kqed-ua-prod.appspot.com";window.__FIREBASE_MESSAGING_SENDER_ID__="116961810897";window.__FIREBASE_APP_ID__="1:116961810897:web:328954f484404938b3e8f0";</script><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">["npm.popmotion","npm.framer-motion","npm.react-day-picker","npm.fortawesome","npm.buffer","npm.base64-js","npm.isarray","routes-Author-containers-AuthorViewContainer~routes-Careers-layout-CareersLayout~routes-Elections~ro~623e5aa3","routes-Elections~routes-LiveBlog~routes-Site-layouts-SiteLayout~routes-Site-routes-Page-containers-P~fcfbf654","routes-Careers-layout-CareersLayout~routes-Elections~routes-LiveBlog~routes-Site-layouts-SiteLayout~~566b7b2a","routes-Elections~routes-LiveBlog~routes-LiveUpdates~routes-Site-layouts-SiteLayout~routes-Site-route~d8a898a1","routes-Author-containers-AuthorViewContainer~routes-Elections~routes-LiveBlog~routes-Site-layouts-Si~9988f3e6","routes-Elections~routes-LiveBlog~routes-Site-layouts-SiteLayout~routes-Site-routes-Page-containers-P~e9dab04d","routes-Site-routes-Page-containers-PageViewContainer","routes-Site-layouts-SiteLayout"]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["routes-Site-layouts-SiteLayout"]}</script><script async="" data-chunk="main" src="https://next.kqed.org/dist/runtime.5d87751c30221355f325.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.popmotion.00bbb0ba39389c8b8feb.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.core-js.7c4a3a36226786a5b194.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.object-assign.750d358e2550ee25280c.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.webpack.1fe88d076f7028e7584a.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-hook-form.5c4d8659b043e14ac1b4.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.tiny-slider.66a2a767811ded0571ac.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.iframe-lightbox.3fbc210ffbdff697be7f.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react.263d70305624c8ff9053.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.prop-types.58238f2dd27b5e3c5c1b.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.lodash.1becd81a40d09e66edf1.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.moment.28b7a471a4c832ad9559.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.d3-array.1b3b9a47445a885199af.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-redux-firebase.06188b23379f3df9dd8e.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.d3-scale.a636c9bec9db2af7ac50.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-redux.962493890e80f5d42f72.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.victory-core.e3f5e8c984f2a86cad75.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-router-server.3cbf363f6d64a3d8f1cb.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.firebase.86358d7c9452a376ee34.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.redux-actions.3218d7b9d7bc73da0673.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.d3-time.426ce721973338ceef5a.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-scroll.63d58ca3e6a038871416.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.d3-format.c605a6b170b7b0d1df5e.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.d3-interpolate.e8cfc84f67239e0cd916.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.d3-ease.df212c1d1372947199b8.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-ga.2ffa8e0edc36c93715bb.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-slick.8b211c5bdedbdbcb2cc3.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.lodash-es.5f8a68503491ef4647f6.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.d3-collection.c5083bae20b2b08441da.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-google-publisher-tag.2864627369eb5d12bd12.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.redux.0eb4b830a6a7ade8b75b.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.babel.c7ea1f8073c478b35b88.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.d3-shape.3f4ddbd1cb355773d16c.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-transition-group.c958833b40d792364842.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.enquire.js.471068d3e486acfe5105.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.material-design-lite.3f7955206bb36b1079ae.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.d3-color.d0b859a446cc24e95249.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-dom.7c72edc02bfbacb0e476.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.store.4a3efd2c3275b6f2f146.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.dom-helpers.d7e9fefd94e67b49710e.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.moment-timezone.3a8a7e1e9c6f7e84b9e8.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-lines-ellipsis.50f28bdd456047aaa0d1.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-router.7c9723e2bf5af329b8a4.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.victory-pie.54d95a6f6c2392b2d3eb.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.emotion.b180fabb5513281d74d1.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.clipboard.5d3cddd6001d615c9019.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.create-react-class.bbb1cf100bd52a7846a3.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.d3-time-format.a70614a5b560ae69dd69.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.delegate.57475e27e5e8bba61e34.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.good-listener.171e296411006278ee80.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.json-groupby.e8619451856248d8db2d.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.popmotion-pose.1673769edefa98714cca.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-helmet-async.5ff349aadb73b2ff448c.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-is.3c3b79f90684cd2d1813.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.scheduler.d16fc115c9031e89fa1a.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.style-loader.91b0977abef755ace84e.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.symbol-observable.89e1efd83caed3428118.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.aarnila.3565983c705e9542a520.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.loadable.e20d5bf8f28bbbe785bd.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.body-scroll-lock.526fe59f161befc10bee.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.can-use-dom.5bc418bb07ed87b99ef5.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.classnames.ada1bb9ad0e5ec4dac5e.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.consolidated-events.8e0ae97ecb4eccb6fcf0.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.css-loader.981a4c70b8907168671a.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.d3-path.68958cd91a8073d23281.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.d3-timer.5d3721d0c208169a2e16.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.decode-uri-component.8f2d5ac4fb7aeab32af9.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.dialog-polyfill.f83b52704060204cf5e6.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.firebaseui.f2fc841331b133d9098e.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.framesync.23b436bbc13b3288b661.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.hey-listen.709468f1f4018c927cff.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.history.99caafcbd23529fc4ac8.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.hoist-non-react-statics.1e2b70c5dc3910b31db6.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.idb.3e6a3fba64d05d4bcb00.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.invariant.78188b8a9d2e6d379c31.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.isomorphic-fetch.7d952173da2f164bd47c.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.json2mq.b40b5769e40c979a538b.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.keymirror.2e0163515715d4c44b57.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.lodash.debounce.78904efc60cc063bb2c7.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.lodash.get.b85c67e13bc77f009f25.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.lodash.has.dbd9b6b398f91ef08f2c.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.lodash.set.8e4ada6b7ca9ee71680f.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.lodash.throttle.0e4622823e0aa7a0c403.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.lottie-web.683171aa04466acf6aff.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.mini-create-react-context.5012e0eb5c3f18976d08.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.pose-core.3fcac2c5599df1b60986.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.process.8dd7a5247f2f88aca9d7.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.query-string.8a481960debe0b4196ca.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-async-script.05c70b301b1814648b7a.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-fast-compare.28ecd82d4d6e92d4b633.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-firebaseui.8d55015f20dc21d6fda1.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-hot-loader.433ca50efaf0be9c8693.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-pose.c12566cecd9008076d6a.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-responsive.c3649d53407c5e9357ba.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-router-dom.56da73423d3e095fe003.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-router-hash-link.a212a121c60c43e4fe8b.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-vimeo-oembed.7099dab16955fc8320cc.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-visibility-sensor.87a8ced318db921d2ba1.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.react-waypoint.87cadddb12fd1c2811fa.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.reduce-reducers.01b572ed6b98140e93f1.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.redux-thunk.1bd99d004d3afb88ec6f.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.regenerator-runtime.8352a93e6df36b29d7aa.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.resolve-pathname.7580de444d26da5b5762.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.select.c883a7d8e1daac13aa75.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.shallowequal.e5e23f60cf0f7da6eaf2.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.strict-uri-encode.98c12e93302d2004680f.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.string-convert.3e2425e4cca1ca454a7e.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.striptags.37eb496d9e38922e64bc.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.style-value-types.69fec110da1e80046495.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.stylefire.464112543c48cd79d8b7.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.tiny-emitter.eca8d3937699864a27e4.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.tiny-invariant.81fb8bc21aaa12c3ccd2.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.tslib.e4345c1aac8bf004720b.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.value-equal.175bf7d71d013fb42be3.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/npm.whatwg-fetch.e281e65bca5093204a7b.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/icons~main.a635b4c5f4096e0ff3d1.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/audioData~main.24f77ab000a8c2ca89d6.js"></script><script async="" data-chunk="main" src="https://next.kqed.org/dist/main.37dd4d834f46cdc4cabd.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/npm.framer-motion.7ddf7c84f6243ad73e6e.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/npm.react-day-picker.9996da76b8a4d7cb7778.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/npm.fortawesome.47ba26644513420905c6.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/npm.buffer.d2291fc59d1c3a9d610e.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/npm.base64-js.c6b4e0ef975ae15a6432.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/npm.isarray.2727e854103b04d0059b.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/routes-Author-containers-AuthorViewContainer~routes-Careers-layout-CareersLayout~routes-Elections~ro~623e5aa3.015cbd3c1714e9ef530c.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/routes-Elections~routes-LiveBlog~routes-Site-layouts-SiteLayout~routes-Site-routes-Page-containers-P~fcfbf654.b33eb7f858831ddc9ff7.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/routes-Careers-layout-CareersLayout~routes-Elections~routes-LiveBlog~routes-Site-layouts-SiteLayout~~566b7b2a.49e4985b234773bff72b.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/routes-Elections~routes-LiveBlog~routes-LiveUpdates~routes-Site-layouts-SiteLayout~routes-Site-route~d8a898a1.dbcc74c892259bd1c2d2.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/routes-Author-containers-AuthorViewContainer~routes-Elections~routes-LiveBlog~routes-Site-layouts-Si~9988f3e6.d03806e77f001ded1811.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/routes-Elections~routes-LiveBlog~routes-Site-layouts-SiteLayout~routes-Site-routes-Page-containers-P~e9dab04d.2900f33d3d1ad1c71045.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/routes-Site-routes-Page-containers-PageViewContainer.efb2383101d5e29e54bc.js"></script><script async="" data-chunk="routes-Site-layouts-SiteLayout" src="https://next.kqed.org/dist/routes-Site-layouts-SiteLayout.43babdf6fc5d1e5da0e6.js"></script><div id="kqed-modal"></div></body></html>